Forum Clubic

Problème affichage clone avec 7800 GT - pas d'image

Salut
je viens de changer de carte graphique pour une 7800 GT, et depuis impossible de mettre l’image de mon pc sur ma tv, le pc dans l’onglet affichage montre bien 2 écrans (mon moniteur et ma tv), mais ma tv n’affiche rien. quelqu’un a-t-il une solution ou un conseille pour me dépatouiller de ce pétrin?.

Merci

un petit up

tu l’as activée au moins la télé dans les drivers ? si oui, essaye de changer le type de signal vidéo.

tu utilise quoi comme cable
Quand tu demarre ton pc (avant l affichage de windows) tu as l affichage sur la tv ?
As- tu essayé de laissé que la tv branché ?
es-tu sure d’ utilisé la bonne chaine ?

gto3 c’est quoi ton câble une s-video ou un composite, si s-video je crois qu’il faut que tu alumes ton pc une fois le câble branché et la télé allumée.

c’est effectivement la règle, mais il faut bien avouer que c’est chiant (surtout de mettre la télé allumée sur sur le canal pc).

Personnellement, si j’ai booté avec la télé éteinte je fais ceci pour aller plus vite : demander d’activer le mode simple affichage, le driver s’applique et demande pendant 10 secondes de valider le parametres, si on ne le fait pas il se remet en affichage multi (dans mon cas le clone) et l’affichage arrive sur la télé.

salut

mon cable c’est un cable video composite, et quand j’allume le pc ou que je le redemarre alors que ma tv est branché dessus sur le bon canal, il y a pas d’image du tout sur la tv. par contre la tv est reconnu par le panneau d’affichage. Ce qui est etrange c’est que si je debranche la cable de mon pc et que je redémarre, ensuite dans le panneau d’affichage la tv est toujours là alors qu’elle est pas connectée. Moi je pige plus rien.

  1. faut pas plugger/deplugger des cables quand le pc tourne.

  2. et oui ta télé elle est toujours là mais tu pourras pas l’activer si le cable est débranché. pour se servir de la télé il faut activer le mode multi écran en clone, en affichage étendus, séparés, etc.

J’ai déjà fait tout ça, je me demande si c’est pas ma sortie tv out de ma CG qui serait pas en panne…

Voici différentes possibilités de configuration des paramètres pour ta carte équipé d’un chip graphique nVidia GeForce

Ouvre les Paramètres d’affichage (clic droit sur le bureau, puis choisir Paramètres…), onglet Paramètres, et clique sur le bouton Avancé…
http://img487.imageshack.us/img487/7120/driver110401676381ak.jpg
Ancienne Version Image 1
Ouvre alors l’onglet GeForce Go (le nom varie un peu en fonction du chip), puis clique sur Clone (ou sur une des deux autres options pour avoir un bureau étendu, mais c’est moins pratique pour regarder un film), et fais Appliquer :

http://img487.imageshack.us/img487/6661/driver210401676797pc.jpg

Ancienne Version Image 2
Maintenant, fais un clic droit sur le moniteur télé, et choisis Sélectionner le moniteur :

http://img487.imageshack.us/img487/1772/driver310401677256cf.jpg

Ancienne Version Image 3
Clique sur le bouton Changer le format…, choisis votre pays, puis valide tout :

http://img487.imageshack.us/img487/3803/driver410401677845km.jpg
Ancienne Version Image 3
Clique sur le bouton Changer le format…, choisis votre pays, puis valide tout :

Tu devrais trouver ton bonheur, et bon courage. :oui:

j’ai bien fais ce que tu m’as dit mais toujours rien sur ma tv, elle reste désesperement noire, sniffff. merci quand meme

Bon ben maintenant je sais c’est bien ma sortie tv de ma CG qui est morte, puisqu’avec mon ancien pc tout fonctionne nikel.