Forum Clubic

Probleme affichage artefacts en 1920x1080

Salut à tous et bonne année !

Mon PC est branché en HDMI (plusieurs câbles testés) à un écran plasma Panasonic full HD pour les films et les jeux.
Le probleme : Quand je règle la résolution au max (1920x1080) avec un fréquence supérieure à 24Hz , j’ai des artefacts roses un peu partout (que ce soit sous windows, dans les jeux, dans les films … du moment que je reste en 1080p).

Ma carte graphique est une sapphire HD6770 achetée récemment (tout le pc est nouveau). Quand je branche l’écran sur la carte graphique intégrée (au processeur i3 2100), ce probleme n’apparait pas, la télé affiche donc sans probleme du 1080p en 60Hz.

Les lecteur bluray et freebox testés sur la télé et le meme port hdmi ne donnent pas non plus ce probleme, ce qui met hors de cause la télé et le port hdmi je pense.

Je pencherais donc pour un souci au niveau de ma carte graphique et donc un retour SAV chez ldlc … Mais qu’en pensez vous ? possible ? :smiley: Merci pour vos avis

J’ai peut-être trouvé des éléments de solution ici : www.commentcamarche.net…

Il semblerait que le probleme vienne de certaines cartes ATI HDXXXX. Des réglages des pilotes catalyst semblent arranger les choses. Je vais essayer et je vous tiens au courant, ça servira à de nombreuse personnes je pense ! En attendant n’hésitez pas si vous avez des suggestions !

Roh puté ! J’ai fait un post cet aprem sur le meme ,sujet ! Carte video Nvidia en 1080 a 60hz artefact rose sur les port DVI !
Mais nickel sur le mini HDMI !

Je viens d installer lea carte dans un vieux PC (meme drivers) et pareil !

J installe ma vielle ATI 4800 sur mon PC recent je vais testé … ma TV SAMSUNG 22Pouce !

EDIT : voila 1080p sur ma ATI ! 0 artefact ! en DVI/HDMI car pas de prise HDMI sur la carte :stuck_out_tongue:
Edité le 05/01/2012 à 21:33

Je viens de résoudre mon problème, en essayant un câble hdmi de meilleure qualité, le bug a totalement disparu. Ma HD6770 doit être un peu plus sensible que la carte graphique intégrée à ce niveau la. Je n’y croyais plus, mais c’est bien ça. Si tu as un cable pas cher, essaye en un autre (il faut compter 10€ le m par exemple pour du belkin). Dans mon cas le cable mesure 5 m encore ce qui rend la chose encore plus sensible.

deja acheter un autre cable dvi hdmi certifié 1080 et pareil :-/

Il est vrai que 5 m ça commence à faire beaucoup pour un câble HDMI.

Ceci dit, j’ai un câble HDMI de 10 m payé 8 euros sur internet et qui fonctionne très bien jusqu’ici. :oui:
Edité le 10/01/2012 à 13:43

J’ai pris un cable philips HDMI/HDMI certifié 3D 1080p, le probleme est résolu. (40€ le cable de 5m)