Forum Clubic

Problème accès administrateur

Bonjour,

J’ai un souci avec les autorisations administrateur à me rendre fou.
Si quelqu’un pouvait prendre le temps de se pencher sur ce cas, et m’aider à le résoudre, ce serait formidable. J’ai posté le même sujet sur un autre forum, mais personne ne semble intéressé par le sujet ou ne semble avoir envie de le suivre.

Je possède une version de Windows 8.
J’ai récemment acquis un Nas WD MyCloud EX2,qui fonctionne correctement.

Le problème que je rencontre, survient lorsque je rends privé un dossier que j’ai créé dans la racine,via l’interface de gestion du nas.

Windows me demande le login ainsi qu’un mot de passe pour l’accès au nas. Je rentre évidemment les bonnes informations, mais l’accès est refusé, avec le message suivant :
\WDMYCLOUDEX2[dossier] n’est pas accessible. Vous ne disposez peut être pas des autorisations nécessaires pour utiliser cette ressource réseau…etc

Nous avons vérifié avec un technicien de chez WD que le problème ne venait pas du nas, en créant un compte local sur mon Pc. L’accès aux dossiers fonctionne dans ce cas.
Je signale que mon compte administrateur est également local.

J’ai fait des essais avec deux autres PC, j’accède facilement aux dossiers protégés. Idem que pour mon second compte local.

Après des heures de recherche sur le net, je suis toujours sans solution.

J’ai également autorisé les droits au niveau des dossiers en question, mais rien n’y fait. Dès que je passe le dossier en privé, l’accès m’en est bloqué à nouveau.

Merci pour l’aide que vous pourrez m’apporter.

Cordialement

Bonjour,

Je ne connais pas du tout les NAS WD alors je ne garantie pas de pouvoir t’aider mais en te lisant me vient à l’esprit une chose:
Tu as le soucis uniquement avec le compte Windows qui s’appelle Administrateur, c’est bien ça ?

Ce pourrait il tout simplement que lorsque tu essaie d’accéder à ton partage avec authentification celui-ci s’attend à recevoir les compte NASAdministrateur + Mdp de NASAdministrateur et que tu lui fournisse le MdP de PCenWindows8Administrateur ?

Koin-Koin

Bonjour,

Merci de ta réponse.
Non, je ne pense pas. J’ai fait le test. Et j’avais aussi mis le même mdp sur Nas et Pc afin de tester cette erreur éentuelle.

Je pense que le problème vient de mon compte, et c’est ça que je ne sais pas comment résoudre.

Par exemple, j’ai créé un autre compte sur ma machine, que j’ai modifié comme administrateur, mis le proncipal comme local simple, et ça fonctionne très bien.
J’en déduis que le problème vient bien de mon compte principal.