Forum Clubic

Probleme à l'instalation des pilots nForce

Bonjour
Voila l’orsque que jeux installer mes pilots nForce j’obtient cette erreur :

J’ai donc cherchée à recompiler mon noyau mais la aussi j’ai des erreurs l’ors du make xconfig ou make menuconfig
Voila j’ai cherché sur google sans vraiment de réponse donc si quelqu’un pourai me donner un petit coup de pousse ce serai sympa :wink:
PS : je débute sous linux

oups je suis allée trop vite
Donc j’ai mandrake et j’ai déjà installé les sources de mon kernel (j’ai recuperer le rpm sur le CD3 et je l’ai installée tout simplement)
Mais j’ai toujours ce probleme
Donc il doit me manquer quelque chose :s
Peut etre mal installé ?

Ok
Mais la j’install les pilots nForce (dont la carte reseau) donc je n’ai pas le net pour qu’il aille telecharger ce qu’il lui faut
Y a t il moyen de le DL sois même ?? si oui je suis :):):):):):):slight_smile:

Ok donc j’ai mal installée les sources de mon kernel :confused:
Peut tu me dire la démarche ?
j’ai simplement cliqué 2x sur le rpm (kernel-source…) que j’ai récuperer sur le CD3 de mon instalation
Fallai t il l’installer autrement ? via Systeme => Configuration => paquetages=> installation de logiciels ?
Merci pour t’on aide :wink:

Niveau distribution je me serai bien tournée vers debian mais j’ai preferée opter pour une version ayant vraiment une réputation pour débutant, aussi mon kernel actuel est le 2.6.3 et au niveau MAJ ne j’ai pas encore essayée
Tant une simple MAJ me sauverai lol

une MAJ du kernel ne ferai pas l’affaire plutot qu’une reinstalation ?
Le truc c’est que je n’ai plus de CDs pour graver une nouvelle distrib et je n’ai pas vraiment le temps d’aller en acheter :confused:
PS : j’ai du nForce 3 150

J’ai le même souci sous Ubuntu.

Exactement le même message d’erreur (no precompiled…)
Par contre, avant de me lancer dans l’aventure, quelqu’un pourrait me dire si ces pilotes permettraient de gérer le 5.1 ?

Dans Synaptic, installe le package "linux-header-2.6." ( à remplacer par la version du noyau), ça réglera le problème d’installation.

Sinon, oui les pilotes gèrent le 5.1.

Comment on peut connaître la version exacte du noyau ?
Parce que je peux mettre les 2.6.10 ou 2.6.11

uname -sr dans une console.

cool, merci !