Forum Clubic

Problème 8800gts et forceware - écran bleu avec Vista

Bonjour à tous,

Après montage d’une nouvelle config et installation de vista en oem tous fonctionne correctement.
J’installe les pilotes de la carte mère, impeccable.
J’installe les derniers pilotes nvidia pour windows et là écran bleu au démarage :na: :??:
J’ai essayé avec les forceware beta officiels 101.41 mais aussi avec les 100.65 whql. Idem à chaque fois écran bleu … la même chose avec ceux fourni avec la carte graphique.
En redémarant avec la dernier configuration connue (f_ au boot) tout rentre dans l’odre.

Quelqu’un aurait une idée sur le problème ?

:jap:

La config : carte mère P5N-E sli, Proc intel E6600, 2 Go de ram corsair et une 8800gts de chez asus.

Cay pas les 97.92 avec vista? :heink:

Je vais voir ça.
J’ai pris les derniers en ligne marqué “Vista” disponible sur Clubic…

Les 97.92 sont bien uniquement pour XP/2000, l’installation ne peut même pas se faire.

Sur le site de Nvidia ce sont bien les 100.65 qui sont en ligne pour Vista.

Quelqu’un a déjà rencontré ce problème ?

Salut !

J’ai eu exactement les mêmes problémes que toi avec un GeForce 8800 GTX 768Mo sous Vista : Ecrans bleus aléatoires sous Vista et trés réguliers en jeu. :grrr:

Apparemment les pilotes Vista pour la série 8800 ne sont pas du tout au point !

Je suis donc retourné sur une version XP de Windows et depuis aucun probléme ! :wink:

Que Vista ne reconnaisse pas, par défaut, ma 8800 d’accord. Mais qu’il la voit comme “carte graphique vga standard 8 bit avec 14 mb de mémoire vive” c’est normal ?

surement le chipset integré :neutre:

100.65 pour vista :oui:
Bizarre ces probleme avec ces drivers, perso je n’ai aucun soucie

Rien à faire. Les 100.65 ne changent rien ! Pire j’ai un message comme quoi je ne suis pas sous Vista :paf: et les drivers refusent de s’installer :’(

Bref j’ai fait un multiboot Vista/XP et je n’ai aucun soucis sous XP, la carte est reconnue et les drivers correctement installés… tout fonctionne nickel.

Le problème viendrait donc encore un fois des drivers nvidia :confused: