Forum Clubic

Probleme 8800gt avec vista

bonjour! j’ai une xfx 8800gt 512 et j’ai installer windows vista ,il me note ma carte graphique 1.0 alors qu’avec mon ancienne 6600gt il me notai 4.0 est-ce normale ?
j’ai vu propriete de la carte e et j’ai trouvai que la memoire partagé etait de 762MO est ce que ça a un rapport ? et si c’est oui comment resoudre ce probleme?
et merci d’avance

enleve tout les anciens drivers nvidia avec driver cleaner, reinstalle les pilotes geforce 8xxx pour vista et une fois ton pc redemarré, relance l’évaluation des performances et elle devrait être à 5.9

pour les 762Mo c’est les 512mo de ta carte graphique plus la mémoire système partagé

et le faite de’utiliser la memoire partager ça cause pas probleme? car la memoire systeme est de 667mhz et la memoire graphique est superieure a 1ghz ,et donc beaucoup plus performante

non sa ne pose pas de problème (avec ma 9600gt j’ai 512mo de mémoire graphique et 767Mo de mémoire partagé, donc 1279Mo au total)

une autre question: ou trouver driver cleaner ?

ici

merci

derien, tiens au courant si sa marche

non ça n’a pas marcher maintenant quand je met actualiser dans l’evaluation il me sort un mesage d’erreur j’ai reessayer et la meme chose

est-ce que tu as fait toutes les mise à jours de vista (dont le sp1).
une fois j’avais eu un problême de message d’erreur pour l’evaluation windows et une autre fois en reesayant sa avait remarché, donc je suppose que c’était les mises à jours qui avait du reglé le problème.