Forum Clubic

Problème 8800 gts graphisme

Bonjour,

Ma dernière carte mère m’ayant lachée j’ai racheté une Asus PQL PRO avec un processeur Dual Core.

Le problème est le suivant:

J’ai réinstallé tous les pilotes qu’il fallait pour que tout fonctionne, ensuite j’ai lancé Wow pour tester le tout.
J’arrive à jouer pendant quelques minutes puis l’image se degrade jusqu’a avoir les decors en noir et tous les textes remplacés par des barres, bref la carte grapjhique ne suis plus…

Sa températue tourne autour des 50 degrés mais jusqu’à maintenant elle avait toujours bien marché. Je suis sous XP3 avec 2GO de ram.

Si quelqu’un a la solution je suis tout ouïe

Merci d’avance

ps: j’espère que je post au bon endroit^^
Edité le 16/09/2009 à 23:41

est-ce que tu as fais une réparation du sytème (voir formater) quand tu as mis ta carte mère?

Non, j’ai gardé mon système tel quel j’ai juste réinstallé tous les pilotes

50° en full tu est sur? tu a relever la temp pendant que tu jouer?
si c’est bien ca cela ne vient pas d’une surchauffe de la cg.

peut tu detailler un peu plus ta config aussi,surtous l’alim :yeux2:

sinon un formatage complet est plutot conseiller quand on change de carte mere mais bon.

Formattage complet et réinstallation propre du système.

C’est source de problèmes que de garder son windows tel quel après un changement de CG. (et seuls les changements de processeurs et/ou de carte mère nécessitent un formattage :wink: )

+1 avec les autres, tu formate et réinstalle tout l’ensemble

XP/vista nécessite un formatage ou une réparation du système au changement d’une carte mère, c’est pas seven :neutre:

Très bien je vais faire ça merci de vos réponses :slight_smile: