Forum Clubic

Problème 7950 gx2 - morte ou pas?

Avant tout ma config :

K9N NEO F
Alim 480W Advance
7950gx2
amd 3800 x2
1go ddr2 gskill @ 800mhz
3ventilo en plus
jusqu’a ce week end : graveur dvd et 200go en IDE
Depuis aujourdh’ui graveur dvd et 320go en sata

Ce week end, mon pc a ‘planter’ au démarrage (écran noir qui raffraichi toutes les 2/3 sec infiniement, sauf une fois un écran bleu me disant que le driver de ma carte graphique était dans une boucle inifinie!)

J’ai réinstallé windows, tout a bien marché jusqu’a l’instant ou j’ai installé ma CG.

Ensuite, c’est mon disque dur qui a ‘laché’ (problème au niveau de la table de partition me semble) -> windows à l’install n’arrive pas a accéder au disque (mais reconnu par le bios), idem avec linux, problème signalé avec l’utilitaire maxtor de test disque.

Enfin, c’est mon graveur de dvd qui a laché lui aussi (en gros il tourne en boucle en sautant a chaque tour…)

Bon me semble bien que ma CG soit morte, mais c’était pour savoir si ca pourrait pas venir de mon alim (pas de PCI-E dessus, obligé d’utiliser l’adaptateur fourni avec la CG)

Change ton alim!

+1000 Tu est en train de foutre en l’air ton Paycay à cause d’une alim sans nom de me**e :paf:

Fortron ca passe? (500W) --> oui je sais la seasonic 600 elle est bien, mais trop cher…

seasonic 500watt @95-100euros :super: :wink:

Ouais c’est bien ce que je disais ca coute cher… ^^

Vu que bon à la base je devait pas changer mon dd ni mon graveur (150 ~) donc la ca va commencer a douiller pas mal (vu que bon CG + proco + CM + disque + tour + graveur, ca fait déja un petit dépassement de budget conséquent… lol)

Tu as quel budget? :neutre:

genre ca :
Thermaltake TR2 Alimentation ATX 12V 2.0 - 500W (75 chez LDLC cf la)
ou
Point of View Black Diamond 500W (59 chez mistergood… cf la aussi)

Les deux alims que tu cites sotn pas top :neutre:
pour le prix de la thermaltake part plutot sur une hiperR 480watt :neutre:
niveau bruit etc elle sera bien mieux :wink:

k je regarderais ca…

Sinon la CG morte?

On peut pas savoir à l’avance test sur un autre pc et test quand tauras ta nouvelle alim tu seras fixé de suite :wink: (garantie au pire)

Peut-etre pas… Elle n’a peut-etre juste pas assez de courant… EVGA recommande: [quote=""]
Minimum of a 450 Watt power supply.
(Minimum recommended power supply with +12 Volt current rating of 28 Amp Amps.)
[/quote]

28A minimum, sur le +12v…

Pour l’ampérage j’ai pas de voltmètre, donc dur de vérifier, pour la puissance : 480w…

A titre de comparaison,mon alim noname qui fait aussi "480" watt galere a alimenter ma config,pourtant moins consommatrice que la tienne,je le vois car quand je lance un jeu,appli 3d,tous les ventilos ralentissent :paf:
Par consequent il se peut que tes tensions soient bien trop basses :slight_smile:

Ben au niveau des tension, j’ai pas eu de baisse de mes ventillo (niveau rpm je parle…) et je me dit aussi que sous tensionnée (si ca doit bien exister comme mot) autant ca doit marcher moins bien, mais de la a me crasher CG + DD + graveur, ca me semble étrange… De toute facon vu comme c’est parti, et comme ca me saoul, me dit que je v ptetre prendre direct une seasonic, mais bon le pb c’est que la je suis comme un con chez moi avec plus de son (tout perdu), plus de jeux, plus rien (vu que j’ai pas de tv) donc v bien me faire chier…

Normalement,les drivers detectent une sous alimentation de la cg,et te previennent que elle ne va pas fonctionner avec les perfs optimales,inutile bien entendu de lancer un jeu ou autre,mais dans tous les cas windows plante pas,et il ne resulte pas de la casse aux quatre coins du pc :ouch:
A tout hasard,tu as essayé en debranchant un max de peripheriques,en laissant que la cg,ram,un dd et le ventilo proco?

Edit:tu n a aucun moyen de tester ces pieces chez un pote ou autre,voire meme te faire preter une alim le temps de tester,meme si c est une un peu petite,histoire de voir comment ca reagit?

A titre d’information, oui, si la cg n’a pas assez de courant, sa peut faire planté le paycay… Le mieu serais de testé avec une alim, de marque et assez forte, car une alim noname, quel soit de 800 ou 1kilo/w, sa ne veut pas dire que le +12v fournis assez… Exemple: ton alim pourrait avoir un +12v de 22A, ce qui ne serais pas assez…

Chose à faire, moi je changerais d’alim, car si tu veux grillé le tout, surtout avec une config aussi grosse, va avec une alim no name :pt1cable:

Normalement, c’est écrit sur le coté de l’alim… +12v = **A, total de 150w etc…

C est vrai que je me refere a ma 6600 gt qui demarrait meme avec une alim noname 350watt mourrante et en ayant zappé de brancher la molex derriere,mais je concois tres bien qu une 7950x2 soit un petit peu plus gourmande :paf: ,et c est egalement vrai qu avec le prix du matos qu il y a en jeu ya pas le choix,dans tous les cas,un changement d alim est necessaire :pt1cable:

ouais bon je vais m’acheter une alim de toute facon, mais bon je peux pas tester ma CG la en fait… j’ai pas de pote qui ont de pci-E, puis niveau alim c’est le m^me problème que moi lol… Non mais spa grave elle est sous garantie de tte facon, et d’ici le retour entrepot, j’aurais recu mon alim je pense… (vais prendre une seasonic histoire d’etre a l’abri, vive les paiement 3x qui te donnent l’impression de pas dépenser tes sous)