Forum Clubic

Probleme 7900 GT/GTO

Bonjours tous le monde !!!
Alors je vous explique mon problème trés *******. En fait quand je joue à n’apporte quel jeux il y a des petits mais aussi dés énormes bugs graphiques (des objets,curseur,interface qui clignotent sans arrêt) etc… . Quand je fait un retour windows tous se remet normalement pour quelques secondes (le temps que je bouge la caméra et ça réaparait ) J’ai remarqué que il y a ossi quelques pixels qui se promènent sur mon bureau mais aussi PENDANT le chargement de l’OS (Vista). Donc cela ne vient pas des drivers etc…
J’ai quelques idées de qui ça peut venir :

  1. La carte se chauffe et ne peux pas géré le 3D
  2. La carte est déféctueuse quelque par =/
  3. Les ventilos n’aére pas bien mon PC (j’en ai 6 … CPU/Alim/CG…)

Et voilà ma config :

Cpu : AMD athlon dual core 4200+ (2.21 Ghz)
Ram : 3072 Mb
OS : Vista ultimate x86

Merci d’avance :slight_smile:
Edité le 30/10/2007 à 22:33

Voila l’image du bureau si vous regardez bien il y a quelques pixels par ci par la (on les voit mal sur la photo)
img511.imageshack.us…
Et la deuxième parle d’elle même :slight_smile:
img105.imageshack.us…

Mouais… Ca me fait penser à un pb de carte graph.
Tu l’as overclockée? Elle est encore sous garantie?

Le mieux, c’est de l’essayer sur un autre PC si tu as moyen…

Au fait, ta carte, c’est une GT ou une GTO? (Ca veut dire que t’as OC ta CG aux fréquences d’une GTO?)
Edité le 31/10/2007 à 08:54

Je l’ai pas oc et elle est plus sous garantie sur la fiche de ma carte il est écrit 7900 GT/GTO voilà^^
J’ai un deuxieme pc mais galère de tout monter démonter =/
Merci comme même :slight_smile:

Salut, essai quand meme d’autres drivers meme si tu pense que celà ne vient pas delà, ensuite controle ta ram chaque barette separemment sous memtest, ensuite controle les tensions de ton alim, souvent le pb vient de la ram ou alors la cg qui est defecteuse
Edité le 31/10/2007 à 16:20