Forum Clubic

Probleme 7800 GTX

Ma config est:

AMD X2 4200+
Asus A8N32 SLI Deluxe
7800 GTX Leadtek
2*1Go Corsair 3500LL Pro
Alim Morex 450Watts
X Fi extrem Music
WD 250Go
et j’en passe…

Voila, depuis quelques jours, lorsque je joue ou lorsque je fais un test sur 3D Mark, mon écran se bloque et je n’ai plus accès à mon PC;
en moyenne, toutes les 5-10 minutes de jeu ce probleme survient. Parfois j’ai un écran “bleu” d’erreur qui apparait et qui me dit qu’il s’agit d’un probleme de la carte grpoahique ou du pilote: j’ai réinstallé mes pilotes d’origine (qui marchait a merveille jusque la), puis les nouveaux FORCEWARE mais ceci n’a rien changé…

Cependant, celui ci est apparu il y a une semaine (lorsque j’ai mis les nouvelles barrettes de RAM), avant je n’avais pas de probleme de la sorte

Si vous aviez des idées quand au problem que surmonte ma machine…

MERCI
Anthony

Ue regarde le positionement de tes barettes et sinon j’ai un pote sa lui faisait la meme chose avecc une 6600fy il a pris les dernier drivers et sa a marcher.

tu as combien de barette sur ton PC actuellement ? 2 ou 4

lol kestion bete ya écri 2 * 1 go Corsair dc il a 2 barette :slight_smile:

:lol: j’avais mal lu, et j’ai supposé que peut etre il avait rajouté les corsair au ancienne, :ane:
edit: faut que j’aille me coucher :pt1cable:

J’ai fait le test avec memtest86+ mais celui ci ne m’a indiqué aucune erreur (j’ai attendu que le pass soit a 100%)

Je ne sais pas comment les barrettes peuvent intéragir avec la carte graph

Etant sous garantie, je la renvoie mardi a Surcouf qui feront une batterie de test et si u e panne est détecté, il faut fonctionner la garantie!

tu as mis ton windows a jour, desfois ca peut intervenir en bien

Fais des testes avec UNE seule barette, pour voir si ça plante.

:non: un Memtest valable c’est 3 à 5 passes avec chaque barrette individuellement

Je pense avoir réglé le probleme…
J’ai flashé mon bios et mis la derniere version disponible

Et la je n’ai plus de bug!!!!!