Forum Clubic

Problème 6600GT et Farcry - Affichage affreusement clignotant

Salut

Sur mon ancien PC (Barton 2500+, 512Mo DDR 400, GF4ti4200), j’avais FarCry qui tournait sans problème graphique. Certes avec les options graphiques aux mini, mais ça marchait.

Maintenant que j’ai un nouveau PC (AMD 64 3500+, 1Go DDR400, LeadTek 6600GT THDExtreme), je l’ai réinstallé pour voir comment il peut être beau.

Avec toutes les principales options graphiques a fond, il est fluide, ce qui est bien.
Par contre, l’image est completement pourrie par des polygones cligotants de partout avec des couleurs pourries!!!

Voici un exemple:

http://xavier.sirvent.free.fr/FarCry0000.jpg (1,03 Mo)

En enlevant l’option de gestion des ombres c’est un peu moins pire, mais les sols herbeux et l’eau restent pourris de polygones ignobles.

J’ai les dernier drivers nvidia 77.77 et je suis au niveau de patch 1.33 de Farcry.

Est-ce un bug:

  1. de ma carte graphique ?
  2. des drivers Nvidia ?
  3. de Farcry ?

Y a-t-il un moyen de corriger cela (autre que de baisser les niveaux de détail) ?

Merci

Salut
J’ ai eu le même problême qui a été résolu en changeant de driver, mais c’ était il y a quelques mois car j’ avais installé les 7??? qui fonctionnaient mal j’ ai réinstallé les 66.93 ou 69.33???, de mémoire, c’ etait ok => essais avec d’ autres pilotes
Puis descent les tous

instale le patch 1.3, ca résoudra ton problème. J’ai eu le même problème, et c’est la seule chose a faire! :hello:

j’ai un copain qui a eu le meme probleme avec la mem carte graphique sous battlefield 2 il a du just baisser ses frequence(de 1/2) en fait c’est le bios qui et mal programer
voila @+

Si je baisse les fréquences de moitié, j’ai plus une 6600GT! :wink:

Sinon, le problème n’est pas réservé a FarCry.
J’ai les mêmes problèmes sous HalfLife2 et avec le benchmark 35mark2005

Même en remettant les fréquences officielles Nvidia sur ma carte overclockée d’usine, j’ai les même symptomes.

Mais les symptomes apparaissent petit a petit au cours d’un test.

Il y a peut-être un problème de température de la CG a vérifier.

Oui tu dois avoir ces saletés de coussinets sous le radiateur,vire-les! :smiley:

T’as essayé d’autres jeux, genre Half-Life² ou la démo de F.E.A.R pour voir si tu as les mêmes problèmes?

essaye de voir si tu peux pas te faire reprendre ta carte avec un bon d’achat pour une 6800, elles ont bcp moins de pb de fiabilité

:wink:

C’est bien pour ça que je pense a cette histoire de coussinets sous le radiateur,beaucoup ont eu ce probleme au debut des 6600GT. :frowning:

malheureusement, avec le 6600 gt, il faut essayer differends drivers pour tomber sur le bon pour un jeu particulier.

et d’autres jeux en patissent. il est inadmissible de ne pas pouvoir profiter des capacités d’une carte à cause de drivers differents. un driver unique pour tous, une utopie? pas pour les consoles en tout cas… :pt1cable: