Forum Clubic

Problème 5.1 sur home cinéma yamaha htr 6140

Bonjour,

J’ai acheté un home cinéma Yamaha HTR-6140, et j’ai un poblème avec les enceintes. Seuls le Subwoofer et les 2enceintes avant marchent…Mes branchements sont corrects, et quand je lance un test pour les enceintes, celles de derrière et la centrale marchent…
Pouvez-vous m’aider à activer les enceintes qui ne foncitonnent pas?

siouplé^^

Salut.

Quelles sont tes sources? Comment sont-elles branchées à l’ampli?

Salut,

Es-tu sûr de ne pas être en steréo ?

Sur l’afficheur de ton ampli (côté droit) , tu dois avoir un symbole qui t’indiques les voies qui sont actives ( par exemple, quand tu es en 5.1 tu dois avoir 6 (5+1) petit carrés représentant les enceintes)
Essaye en mettant un DVD en 5.1 , tu lances le début du film et tu regardes ( et écoutes ) s’il y a un changement.
Pour info : la partie audio des menus de films en 5.1 est parfois en steréo…et ce n’est qu’au lancement du film que cela passe en 5.1.

Concernant le test (bruit rose), il est normal que tu l’entendes sur les 6 enceintes , même si tu es en stéréo par exemple.

Salut,

Ouaip je suis en stéréo, mais j’arrive pas à changer le mode!
En fait j’ai une freebox HD branchée en coax, et le son marche en 5.1 sur ça. Mais c’est sur maps3 branchée en optique que le son reste en 2.1.
J’ai retourné le manuel d’utilisation dans tous les sens mais rien n’y fait!

As-tu bien déclaré la sortie optique comme multicanal dans le menu de la ps3 (cocher les différentes cases une fois avoir choisi la sortie optique) ?

NON xD

Lol, j’l’ai fait hier. Mais ce que je comprend plus maintenant, c’est que certains jeux de PS3 ont le logo “Dolby Digital” ou “DTS” derrière le boitir, mais le 5.1 ne s’active que sur ceux qui sont marqués DTS. Alors que j’ai coché dts et dolby…
M’enfin, ça marche c’est le principal ^^