Forum Clubic

Probleme 5.1 (haut parleur central)

bonjour a tous,
je vien de remplacer mes anciennes creative par les T600 et la toujours le meme probleme qu’avant…pas de son sortant du haut parleur central mais un gresillement
Lorsq que je lance l’assistant nvidia mixer , il me demande si j’attend les sons dans les differents hauts parleurs…gresillement dans tous saud dans le haut parleur central qui emet un don aigu…
pour precision ma carte est une a7n8x deluxe
please help me car je sais vraiment pas quoi faire

personne pour m’aider???

pb du kit :frowning:

ça ne marchait deja pas avec mes anciennes enceintes

juste pour savoir, comment on fait pour faire marcher le haut parleur central en ecoutant de la musique; pas en 5.1 mais juste qu’il marche

un dernier up d’espoir

Utilises le plugin KB51 avec winamp, ou mets le mode accélération matérielle avec le plugin par défaut de winamp … et là il te fera un son 5.1 normalement , avec toute musique stereo

comprends pas ça marche pas ni avec windows ni avec winamp :frowning: :frowning: :frowning: :frowning: :frowning:

enfin ça marche avec winamp mais le son est pourri ça sature un max

Eventuellement la Carte son trop faible qualité.

Mon frere a eu le meme probleme, Le central tres tres faible et grésillement.
Si vraiment tu es bien configurer, je ne vois que ce probleme.
Mon frere est passé d’une creative live5.1 vieille a une audigy2zs et la le son sur le centrale est aussi important que les autres channels.
Donc vérifie bien que ton installation. Si tu vois pas le probleme, moi je pense a la carte son.