Forum Clubic

Problème 5.1 avec kit Logitech Z5500

Bonjour à tous,

Voila j’ai acheté hier un kit 5.1 Logitech Z5500. Je l’ai branché a ma carte son 5.1 avec les cables vert ( 2.1), noir et orange. Avec ceci je devrais pouvoir sortir du 5.1…
J’ai bien configuré ma carte son trust en 5.1, quand j’effectue les tests, les 6 enceintes fonctionnent ( 5 + caisson).
Mais quand je lance un mp3ou un dvix avec VLC ou media player, ça ne fonctionne pas. j’ai seulement les 2 enceinte de face qui fonctionne. Comment puis-je remédier à ça ?

Merci d’avance

Bonjour,

Tes MP3, tout comme tes DivX, sont en stéréo, donc tu ne peux pas avoir du 5.1 en sortie.

Pour remdédier à cela tu peux acheter les films en DVD ou en BD, tu auras ainsi du 5.1 (au minimum).
Pour les MP3 en revanche même si tu achètes les CD tu auras toujours un son stéréophonique… :neutre:

En revanche tu dois pouvoir bidouiller le son pour arriver à avoir du son sur toutes les enceintes.
Cela doit se faire, soit dans les drivers de ta carte son, soit au niveau de ton player (VLC, WMP, ou autre).
Edité le 18/09/2010 à 12:25

Hum c’est bien ce que je pensais…c’est dommage.
Ca veut dire que si tu veux ecouter de la musique en sur toutes les enceintes tu dois brancher le kit d’une certaine facon et des que tu veux du 5.1 sur un DVD d’une autre…c’est pas super pratique…

Merci pour ces infos.

PAr contre je comprends pas, avant quand je réalisais des tests sur ma carte son en 5.1, j’avais toutes les enceintes qui fonctionnaient, maintenant quand je test en 5.1, lors du passage sur l’enceinte centrale c’est les 2 frontales qui jouent le son… je comprends pas trop…tu aurais une idée?

Non non, il n’y a pas de modification de branchement à effectuer. Dans tous les cas le branchement est le même.

Ce que j’ai voulu dire, c’est que tu n’auras jamais du vrai 5.1 puisque dés le départ la bande son n’est que stéréophonique.
En revanche tu peux faire triturer le son par ton player pour qu’il envoit du son sur toites les enceintes, mais ça ne va guère que dupliquer les voies avant sur les voies arrière… :neutre:
Il me semble que Winamp possède un plugin pour simuler du 5.1 à partir d’un son stéréophonique.
Le Dolby Prologic II fait la même chose.

Ah oui effectivement.
Donc ce plugin ne me sert a rien, je passe en mode PLII sur ma console logitech et ça produit le même effet que ce plugon.

Merci pour ces infos

Oui, si tu as une option pour activer le DPL II, alors ça doit être bon. :wink:

Ton problème est-il maintenant résolu ?

A un détail près, c’est que le DPL est une vraie catastrophe pour la restitution de la musique :neutre: je trouve plus plus logique de “dupliquer” les voies stéréo plutôt que d’essayer d’émuler un 5.1 qui donne au mieux des résultats… curieux :wink:

Solution sur un post d’il y a 2 jours www.clubic.com…


PS : d'après les branchements décrits, tu es en analogique. Vu que tu utilises certainement la puce son intégrée à la carte mère, il y aurait pas mal à gagner en qualité en passant en numérique (Le Z5500 accepte le coaxial et l'optique, à voir ce qu'il y a sur ta carte mère)

Merci Yoshi pour un complément de réponse.
Alors en fait la je suis branché avec les 3 prises ( vertes/Noires et oranges).
Pour l’optique, je vais le réserver a ma Xbox, voir bientôt ps3.
Mais pour le coaxiale…euh j’ai du mal a voir comment la brancher sur mon Pc ( j’utilise une carte son PCI trust 5.1 comme ceci : www.micro-intervention.eu…)

Pas de sortie coaxiale sur cette carte :wink: donc pas d’autre solution que les 3 cables