Forum Clubic

Probleme 4/3 sur 16/10

Bonsoir a tous,
J’ai acheter un ecran Acer 22" f22 (16/10), tout fonctionne tres bien sauf que le mode “mise a l’echelle avec un rapport hauteur/largueur fixe” bug; enfin je pense!
J’explique, je joue a Cs et en 800*600 donc 4/3 et pourtant quant je lance mon jeux les bande noirs son en bas et en haut, comme si l’image etait en 16/9, je ne comprend vraiment pas!
Si quelqu’un peux m 'expliqué pourquoi, et comment sa serai super simpa.

Ps: Dsl si a deja etait post, j’ai chercher et j’ai pas trouver.
Ps2: Dsl pour l’orthographe :smiley:

Merci d’avance.
Edité le 05/09/2009 à 21:18

Je pense que c’est à cause du rapport hauteur/largeur,justement :neutre: mais je vais avoir du mal à expliquer ce qui est clair dans ma tête :ane:

En étirant l’image 4/3 aux dimensions de l’écran 16/10,elle ne le remplit pas parce que les proportions sont différentes…ou si tu préfères,voyons-le comme ceci :

4/3 : hauteur = 75% de la largeur

16/10 : hauteur = 63% (plus ou moins) de la largeur

Donc si on étire dans un sens,largeur ou hauteur,il est impossible de remplir l’écran tout en conservant les bonnes proportions,d’où les bandes noires …je ne sais pas si c’est très clair :paf:

le souci c’est que dans son cas les bandes noires devraient être à gauche et à droite, pas en haut et en bas…

et ton problème est vraiment bizarre, le rapport hauteur/largeur fixe a toujours bien marché chez moi… Le souci vient peut-être de ton écran, il a pas lui aussi un mode qui ajoute des bandes noires?

Merci, pour vos responses.

J’ai cherche dans les options ecran et effectivement ya une option ecran large, elle est etait activé, je l’ai donc desactivé et tout fonctionne tres bien!

Merci a vous.