Forum Clubic

Problem power color x1650

salut a tous j’ai u un gros problem avec ma cette carte power-color-x1650 512mb 128bits :frowning: et le problem c con je l’ai attache avec mon pc il demare âpre windows ne demarre pas et j’ai execute cette carte a d’autre pc et il y a le problem :frowning: elle est dans l’agp voila ma config:

Nom de la carte mère MSI PM8M-V H (MS-7104 v2)

Identifiant de la carte mère 01/25/2006-P4M800-8237-6A7L6009C-00

Type du bus Intel GTL+

Largeur du bus 64 bits

Bande passante 4267 Mo/s

Slots RAM 2 DDR DIMM

Forme Micro ATX

Chipset de la carte mère P4M800

voila ma carte mer.
le bios:
Vendeur Phoenix Technologies, LTD

Version 6.00 PG

Date de sortie 01/25/2006

Taille 512 Ko

Fonctions disponibles Flash BIOS, Shadow BIOS, Selectable Boot, EDD, BBS

et j’ai un p4 voila des info:

Type de processeur Intel Pentium 4, 2800 MHz (21 x 133)

Jeu d’instructions x86, MMX, SSE, SSE2

Min / Max du multiplicateur du CPU 21x / 21x

Forme du composant 478 Pin uPGA

Taille du composant 3.50 cm x 3.50 cm

Technologie utilisée 6M, 0.13 um, CMOS, Cu, Low-K
end.

merci de m’aidez svp :o(
Edité le 01/03/2008 à 21:17

Exprime toi mieux, j’ai rien compris a ton probleme…
Message edité le 02/03/2008 à 07:31

salut mon problem c la carte con je l’attache avec le port agp et con je lance le pc windows ne demarre pas il reste plante :frowning:

C’est effectivement difficile à comprendre, alors merci de t’appliquer si tu veux de l’aide :jap:

Il y avait une autre CG avant sur cette machine ? ou c’était uniquement le chipset vidéo intégré ?
Les drivers vidéo ont-ils été désinstallés proprement avant l’installation de la X1650 ?
Edité le 02/03/2008 à 07:40

salut
chafoin con je demarre le pc .windows ne demarre pas :frowning: c sa le problem windows ne demarre pas :frowning: on faite j’avais une fx 5200
Edité le 02/03/2008 à 11:09

xdirt => Merci de bien vouloir écrire convenablement, on ne va pas essayer de traduire ce que tu dis pour comprendre :jap:

Quel est le problème exact?
Windows ne démarre pas, c’est à dire?
Ca s’arrête à quel moment? Tu as bien désinstallé les drivers Nvidia avant d’installer la Radeon x1650?

salut
juju251 windows ne demarre pas con je lance mon pc je vois les infos de ma configuration aprê il ce plante labas con je voit updating escd ici :frowning: on faite j’ai brancher le cable d’alimentation avec ma cg
Edité le 02/03/2008 à 11:41

salut wé c une fx5200

salut
je vous est dit que windows ne demarre pas

we c bien avec la fx5200 ça démarre bien

j’ai ésseyez sa mai rien ne se passe :frowning:

mon pc marche bien avec la fx5200 et la asus9550 mai pas avec cette x1650 :frowning:

sure que oui mai sa change rien :frowning:

j’ai une atx-300w-p4