Forum Clubic

Problem MKV saccadé windows 7

Bonjour,

J’ai un soucis pour la lecteur de fichier mkv. Certain film en mkv sont saccadés lorsque je les lit et pas d’autres. Seul l’image saccade.
Il ne s’agit pas de mkv en HD, j’ai ces films depuis plus de 5 ans et je n’avais jamais rencontré de problème pour les lire sur mes précédentes config (win XP). Pour info, lorsque je lis des fichier en HD 1080p je n’ai aucun problème.

Voici ma config actuelle :

  • win 7 x64bits
  • GTX 460 1Go
  • 4 GO de RAM DDR3
    Mes pilotes sont à jours.

J’ai essayé tous les différents logiciels de lecture que je connais :

  • MPC K-lite mega pack
  • vlc
  • KM player
  • GOM
  • Windows media player.

et dans tous les cas je me retrouve avec une image saccadée. Le son est Ok. Je ne vois pas d’où cela peut venir. J’ai désinstallé tous ces logiciels pour les réinstaller et rien n’y fait.
J’ai remarqué que les mkv qui me pose problème ont comme codec video RV9 et RV10. Je ne sais pas si cela vient de là.

Merci pour votre aide.
flo

Essaye de défragmenter la partition où se trouve le film.
Tu peux aussi essayer le jouer le film à partir d’une clé usb (assez rapide, pas un veau, koi :wink: , une clé qui jour le film bien sur un autre pc).

Avant de commencer la lecture du film, ouvre ton gestionnaire de tâches, pour voir si ton pc n’est pas déjà entrain de faire quelquechose d’autre.
Vérifie que ton anti virus n’est pas entrain de scanner ton pc. C’est koi ton antivirus ?

Sinon, dans l’absolue, on pourra envisager une contamination virale, et donc essayer voir si les films joue bien après une réinstallation de ton OS…

Enfin, je t’invite à commencer par la première étape, tiens nous au courant :slight_smile:

Salut, merci pour ta réponse.
Bon j’ai essayé le truc d’une clé USB et d’un DVD, et même résultat dans les 2 cas, toujours ces saccades.
J’ai regardé également mon gestionnaire de tache pendant la lecture et je n’ai rien vu qui pourrait consommer de la mémoire ou de l’UC en route.
Niveau antivirus, j’ai avast.
Pour la contamination virale j’ai un petit doute sachant que mes autre mkv ne saccade pas même ceux en HD. De plus ces mkv qui pose soucis sont sur un DVD donc pas de contamination possible d’après moi.

Absolument, un virus n’est pas dans un fichier mkv.
Éventuellement, un virus est entré dans ton OS.
Toutefois, je ne pense pas que ce soit le cas, même si c’est une possibilité à envisagé.
Je pense plutôt (avec les infos actuelles) à un problème de configuration quelconque.

Ça fait combien de temps que tu utilise Seven ?
Ça fait combien de temps que tu as ce problème ?
Edité le 02/12/2010 à 14:28

il est vrai que je n’avais jamais eu ce problème sous XP,. Pour Seven c’était la première fois que je réutilisais ces mkv avec ma nouvelle configuration.

Je voulait éviter d’en arriver là ; le prochain test consiste à réinstaller Seven et les drivers (de préférence sur un autre disque dur pour t’éviter de perdre ton installation actuelle inutilement).

Si ça marche sur la nouvelle installation, tu sauras comment résoudre ce problème (en réinstallant).
Sinon, il faudra réinstaller xp pou vérifier qu’aucun matos n’est devenus défectueux entre temps.
Puis, si alors, ça marche sur xp, … on va voir après qu’est-ce qu’on va faire.

Pour le moment, réinstalle Seven, … puis tiens nous au courant du résultat.

c’est ce que je cherchais à éviter mais cela semble la seule solution

Bon ben je viens de tout formater et réinstallé et toujours le même probleme.

Le souci ne viens donc pas de là.

T’as réinstallé xp ? :slight_smile:

moi pour les codecs (sous XP ou 7) je passe par satsuki et donc par le lecteur MPC
sinon j’utilise beaucoup SMplayer qui a le mérite d’etre tres léger
et jamais eu aucun probleme de saccade que ce soit sous XP ou 7