Forum Clubic

Problem de lectur fichier blue ray mkv de 10 go

Bonjour,

J’ai un petit problem pour lire un fichier mkv de 10 go en 1080p.

Voici ma config :

Carte mère : MSI -7168
Processeur : AMD Athlon 64 3800+ Venice Socket 939 (@90 nm) 2400 Mhz
Mémoire : 3,5 G0 de DDR1
disque dur : 250 Go WD

La tel que on m’avais conceillé sur ce forom d’acheté une carte graphique pour que le proc de la carte decode le flux hd j’ai donc achté celle la :
Carte graphique : Nvidia Geforce GT 430 1024 Mo

Mais la quend je lis le fichier l’image sacade et parfois le son. J’ai essayer avec u autre fichier encodé en 720 p de 5 go mais c’est toujour pareil. Et mon procésseur pc tourne a 100%

Je présise que je suis relier a ma tv lg en cable HDMI et j’ai configurer en résolution 1238 * 704 en 720p. Je ne c’et pas si cela a de l’importance mais mon calbe HDMI part du pc pour aller dans mon ampli home cinéma et pour aller ensuite dans la tv. Je n’est pas essayer en direct sans passer par mon ampli.

Voila merci de vorte aide on je présice que j’ai installer VLC pour la lecture du fichier mkv.

1.Lancer VLC
2.Aler dans aide et vérifier les mises à jour (mettre à jours si maj dispo)
3.Aler dans outils
4.Aler dans préférences
5.Lecture et codec -) activer l’eccélération gpu

Je viesn de tester sa marche nikel franchement merci je connaisais pas cette option et je croyais que j’allais devoir investir dans un proc 2 coeur donc la c genial merci beaucoup de votre rapidité Fredom1989


Par contre je me suis rendu compte sur un autre pc plus puissant :

Atlon x2 3gh
Ati radeon hd 4810 serie
8 Go de ram DDR3

Cette option n’est pas activé mais je n’est aucun problem de lectur de ce meme fichier mkv faut t’il que je l’active ou sa revient au meme ?

sur mon pc , acceleration active ou non ca ne change strictement rien
je pense que ca s’active tout seul
Edité le 14/07/2012 à 14:37

je parle de la troisieme…, d’ailleur sur mes 3 pc l’acceleration materiel ne change rien, active ou pas

qui tourne avec une 4870 en ce moment

le profil n’est plus a jour
Edité le 14/07/2012 à 14:46

Ça reste un Core 2 duo, qui est bien suffisant pour lire un mkv 1080p

c’etait en comparaison de l’x2 dont il parle, que je l’active ou non ca ne change rien, donc qu’il test aussi

c’est pour ca je me demande si ca ne s’active pas tout seul
Edité le 14/07/2012 à 14:50

Ça ne s’active pas tout seul.

Du moment que le cpu est assez puissant pour dirgéré le mkv tout seul je conseil de désactiver l’option sous vlc car avec certains fichiers ou configuration ça marche pas bien. Je l’ai activé pour un amd 350 qui équipe un mini pc car autrement il n’y arrive pas mais sont mon pc (phenom II X4 955) l’image a des bug quand j’active l’option.
Edité le 14/07/2012 à 14:54

ok d’accord je laisserai comme sa sur mon deuxiem pc en tout cas nikel je suis ravie concernant le 1er la lectur est fluide et l’image est belle.

Merci

dans ce cas quand je l’active, pourquoi l’utilisation du cpu ne change pas, et c’est une question j’affirme rien config pluissante ou non on s’en fou ca
Edité le 14/07/2012 à 14:56

J’en sait rien mais en tout cas c’est pas automatique avec vlc. Je le sais, pendant un moment je comprenait pas pourquoi un e350 ne digérait pas un mkv qualité BR alors que les test disait aucun problème avec leurs lecteurs payant. J’ai eu la réponse quand j’ai vu que l’accélération matériel était désactivée.

et tu es sure que sur certain gpu ca ne s’active pas tout seul ?

C’est le logiciel qui déside si c’est activé ou pas. C’est lui qui envois les instructions où il faut. Heureusement d’ailleurs parce que sur mon pc c’est une catastrophe l’accélération GPU.
Edité le 14/07/2012 à 15:05

active ou non, meme le gpu ne bronche pas, ca change rien du tout…

Par contre j’ai un prob la c’est par ex je démare mon pc je lance la lecture du fichier mkv ac vlc acceleration activé nikel par contre des que je veux lire un simple avi sa s’accade et c horible et mon cpu tourne a 100% avez vous une réponse c’est quend meme bizare quej e fait tourné un mkv de 10go et un pauve avi de 700 il en chie

Il tente de faire décoder par le gpu qqch que ce dernier ne connait pas ou alors c’est juste un bug de vlc

Sa me le fait aussi ac le lecteur windows media je viens de regarder il est a 74 degré c bc non ?

J’ai redémarer et la tout passe nikel je comprend pas … par contre mon proc est toujour a 100% alors que rien ne tourne