Forum Clubic

Problem DD SATA

Salut tout le monde avant d’expliquer mon probleme je tien a vous remercier de l’aide qui me sera fournit(si y’en a une ^^)

Donc voila hier j’ai recu mon nouveau disque dur => Seagate Barracuda 7200.10 SATA - 250 Go 7200 RPM 16 Mo SATA II (bulk)

Donc appar sa ma config
Carte mere= MSI K9N Neo
Proco=amd athlon 3800+ socket am2
Ram = corsair DDR2 pci 6200 (je crois ^^)
Carte graphique= Nvidia geforce 7300 GS
voila

Alors j’ai un petit disque dur 20 go monter avec mon lecteur dvd(sur la meme nape ^^)

et donc hier je branche mon nouveau disque dur en SATA et au demarage il est reconnu par l’ordinateur ok je vais pour le formater et la impossible il bloque donc je me dit je vais faire un reformatage complet de windows avec je cre une partition sur le disque dur et la cela formate mais il bloque a 1% au bout d’une demi heurs je coupe je reboot pc je recomence mais avec un formatage rapide la il bloque a 20% je satur je ne c’est pas quoi faire :S

Merci a tous de votre aide qui me sera surement precieuse merci

PS:j’espere que j’ai été compréhensible

encore une fois merci :smiley:

ah je pense que sa vas etre sav il y a surement des octe devectueur :paf: pour sa qu’il ne passe pas. esayais sur un autre ordi ou l’aisse touner ou sav

d’accord merci :s

Règle le jumper (cavalier) à l’arrière du DD sur le mode SATA 150.

flo2907 > ton écriture est insupportable :grrr:

euu quel jumper? parce que j’ai pas de jumper avec le SATA et on ma dit que il n’y avait pas besoin de jumper :s pi j’ai fait deux troix trucs donc alors au lieu de tout faire en une fois
j’ai fait petite partition par petite donc j’ai fait une partition de 1 go pas de probleme elle marche j’en fait une seconde de 2 go et la probleme il n’arrive pa a formater vers la fin saz me met une erreur et impossible de rentrer dans le dossier dla partition

J’ai vérifié, en effet pas de cavalier sur le DD.

http://www.seagate.com/images/support/fr/sata_1.gif

Passe par le soft Seagate DiscWizard.
Le soft existe en version disquette ou image ISO à graver -> lien Seagate.

ah je ne comprend pas tout mon probleme d’hier ne fait pas qu’il est defectuer?

Trop tôt pour le dire…tu as bien installé les nForce présents sur le CD MSI ?

oui tout installer la avec disczizard sa essay de formater mais j’entend a intervall regulier un petit tac comsi le disque dur sautais

Les Nforce tout bien installer :wink:

Là, c’est clair => retour SAV.

dernier info avec discwizar sa me metait que les disque dur avait bien ete formater je redemar le pc et la il n’est pas formater :s c’est a dire dans post de travail je double clik sur disque local E:(Mon DD en SATA) et la sa me met qu’il n’est pas formater que si jveu windows peut le formater enfin bn Retour SAV alors?

Comment est-il dans le gestionnaire de disques ? il apparaît en espace non alloué ?

euuu il n’apparait meme pas il n’est pas reconnu :s

:??:
Il devrait y figurer vu que le bios le voit :heink:
Essaie un truc pour la dernière chance.
Vire ton DD 20 Go.Tu bootes sur le CD d’XP et teste l’install sur le SATA…s’il arrive jusqu’à la proposition de formatage, choisis NTFS rapide (1 partoche)

deja fait sa :wink: sa avait buguer a 20% du formatage de la partition je crois ou un truc du genre enfin bon je c’est que quand je fait NTFS rapide sa bloque a 20% et sa arrete o bout d’un moment et en NTFS a 1% sa bloque voila deux screens:

http://img223.imageshack.us/my.php?image=ddvz9.jpg

http://img223.imageshack.us/my.php?image=formatagnb4.jpg

Les deux screens prit a la suite

Si j’ai bien compris, tu avais fait tes tentatives de formatage avec le DD 20 Go contenant XP et le SATA branché.
Là, je te propose d’enlever l’IDE pour tester une install sur le SATA direct.

wai mais j’avais deja eseyer j’avais deconecT l’ide j’avais meme vider mon disqur dur de 20 GO enfin bon j’ai deja fait j’avais laisser que le DD SATA et sa n’avais pas marcher

OK retourne le :neutre:

d’accord ba merci de ton aide qui met asssez preciseuse :wink: