Forum Clubic

Problem avec nouveau PC

Bonjour,

J’ai recement acheter un nouveau PC que j’ai monter moi meme. Le problème est qu’aucune image ne s’affiche sur mon écran lorsque je démare. Mon écran reste en veille sans détecter l’activité de mon ordinateur. Je ne peux donc voir le BIOS…

Ma configuration est:

ASUS P5Q-Pro
Intel core 2 duo E8400 (ventilo d’origine)
ATI HD 4890 OC (Sapphire)
2*2Go OCZ reaper
Alimentaion Antec 500Watts
HDD raptor 74Go SATA
lecteur optique IDE
1ventilo 8cm et 1 de 12cm
écran 19" MIRAI (prise VGA, j’utilise l’adaptateur fourni avec la CG)

Details qui me pertube:
-le ventilo ne tourne pas au demargae, mais les dioides rouges s’alume 1/2sec au demarage et a l’arret du PC), tester sur les 2 ports PCI 16x et les 2 ports DVI
-aucun bruit ne vient de mon speaker afin d’avertir de tout dysfonctionement aleatoire
-les diodes sur mon clavier ne s’allume pas au demarage (logitech G11)
-le laser de ma souris ne s’allume pas (logitech G5)

Je serais reconaissant de toute aide ou idée que l’on pourra me proposer afin que je puisse profiter de mon nouveau PC…

PS j’ai la possibilite d’instaler XP ou VISTA une fois l’affichage resolu

Tu peux nous faire 2/3 photos de l’intérieur pour qu’on essaye de voir si tout est bien branché ?

J’ai pus tester le PC chez un ami qui a des composants similiaire et on a trouver pourquoi il n’y avait aucun affichage: une des barettes memoires est defectueuses. Une fois celle-ci enlever on a l’affichage, seulement le ventilo de la CG ne fonctione toujours pas donc la CG se met en secrite surchauffe rapidement en milieu de format windows.

Question: pensez vous que la CG est deffectueuse ou seulement son ventilo (je pense en mettre un plus performant de toute façon?

Merci a carafdo de m’avoir proposer son aide, mais les branchement etaient bons, verifie a plusieur reprises et demarage tester sans les connecteurs facades).

Salut,
La cg est bien alimentée ?
La fiche du ventilo de ta cg est bien mise ?
Essaye-la sur un autre pc ,si même symptôme ,remplace le ventilo ,et aprés ,si cela n’a pas résolut le problème ,remplace la cg.
A+

peut être que c’est un problème de carte graphique

J’ai comander un ventilo artic-cooling Accelero twin turbo. Je le monterai et le brancherai sur une prise molex afin d’etre sur qu’il est bien alimenter.

PS: La Cg etait bien alimentée par 2 prise PCI E 6 et le ventilo etait branche sur la CG comme il faut. J’avais tester avec une autre CG et le ventilo de celle-ci tournai tres bien.

merci a “gcpqs” pour ses conseils

Re,

Voila donc depuis le temps j’ai ressu de la RAM qui marche parfaitement (merci au SAV materiel.net)

J’ai aussi changer de ventilo sur la CG, j’ai mis un TWIN Turbo de chez Artic Cooling.

Jusque la tout va bien. J’ai mis 2 jeux dans un premier temps. Pas tres recent mais bon c’est ce que j’avais sous les mains.
Guild Wars (mmorpg) et GTA San Andreas (regler tout a fonds bien sur)

Sur ces jeux je n’ai aucun probleme, le processeur n’a meme pas a ce donner a fonds.

Aujourd’hui j’ai instaler Crysis Warhead. Graphisme tout sur gamer sans anti crenelage et en 1280*960 (ecran 19" wide) rien ne lag. Sauf que toutes les 45-60min l’ecran ce fige (le jeux). Si je vais sur le bureau, j’y trouve une fenetre de catalyst me disant que mon GPU se deregle et que donc VPU Recover a du le reparametrer pour ne pas avoir a redemarer. Le tout alors que le GPU ne chauffe pas (moins de 50° et pourtant il fait pas froids dans ma chambre).

Ma question: que puis-je faire pour que le GPU stop de “repondre au commande du pilote d’affichage” et par consequent faire en sorte que ca plante.

hypotheses:
-mettre a jour cathalyst
-mettre a jour le bios du gpu (je l’ai deja fais sur une 6800gt mais je prefere eviter)

Merci d’avence

en changeant le rad sur ta carte graphique t’as mis fin à la garanti de ta carte graphique

vérifie que tu l’a bien monté, que les fans tourne

tu peux essayer aussi de désinstaller le ccc, essayer de mettre le pilote à jour ou bien de passer sous une version plus vieille

Salut,
Le jeu crisis est gourmand en ressource ,essaye dans un premier temps de diminuer la résolution d’écran ,ainsi que les différents paramétres du jeu.
Si malgré tout ,le jeu " flag ",fait une mise à jour des pilôtes de ta cg.
A+