Forum Clubic

Problem avec catalyst 7.7

j’ai installé catalyst , mais j’ai un message d’erreur et je ne peut pas demarrer catalyst


svp aidez moi
j'ai une powercolor x1950 PRO

Détaille le message d’erreur, ainsi que ta config. :jap:

Et bienvenue sur les forums de Clubic :slight_smile: :hello:

Me concernant, je vais au lit :d :hello:

OK


UNE SECONDE SVP
il ne trouve pas le fichié spécifié Edité le 29/07/2007 à 23:11

Merci de bien vouloir éviter d’écrire en majuscules :jap:

De plus, on est sur un forum, pas sur un tchat, on a le temps :d

Edit: Fatigué moi :ane:

Il faut éviter les majuscules :d
Edité le 29/07/2007 à 23:01

ma config : powercolor x1950 PRO
2 go de ram
win xp


ca marche
cool , no stress on a le temps d'evaluer le probleme
ta raison merci Edité le 29/07/2007 à 23:10

Tu peux nous dire quel est le message d’erreur stp ?

il ne trouve pas le fichier specifié

Ah oui pardon. Tu as une infos sur le fichier qu’il ne trouve pas ?

Ce que tu peux essayer, c’est de désinstaller les drivers 7.7 que tu viens d’installer ; remettre les drivers d’origine fournis sur le cd avec ta carte puis ensuite remettre les catalyst 7.7. Je me souviens avoir eut un problème comme ça il y a de ça quelques années … il me semble que ca avait marché :slight_smile:

Sinon le dl de ton fichier executable de drivers s’est déroulé sans problème ?

cli.implementation , version = 2,0,2773 , culturel = neutral , publicckeytocken=90…are one it dependencies.le fichié specifié est introuvable

Oula oui : tu devrais essayer de réinstaller le driver, avec catalyst ! :smiley:

oui apar que j’ai l’impression qu’ il est installe à moitié

Mais tu peux le désinstaller, non ?

bon je vais essayer merci


oui
je peu le desinstaller
merci les gars

OUI la version 2


mon pc detect ma carte pui j'ai un probleme , il di que ma carte n'est pas compatible avec windows xp