Forum Clubic

Probl au demarage ecran noir pc fonctionne plus

je poste pour un ami merci

Mon problème est qu’après avoir toucher des câbles a l’arrière de mon pc ( encore allumé) un grésillement est survenu .
Et depuis aucun affichage n’apparé sur l’écran également au redemarage et il se mais bien en route . j ai changer de carte vidéo et la mémoire rien a faire, même le bios n’apparaît plus le dd n a pus être vérifier car mes potes ne possède pas les même fiches (rouge)

de qu’elle element peux venir la panne

a par ca ca pourrai etre autre chose??

ta carte mere la del sallume toujours(temoin comme quoi cest sous tensions) ?

apparement bip apres environ 6 secondes et les leds s’allume

Je pari que c’est l’alim !

une petite rectif les leds ne s allume pas juste celle frontal du bouton de demarrage

6 secondes de bip et 3 seconde de silence puis sa recommence

je viend de mettre une autre alim et la pas de bip rien qui se lance
juste led en frontal et ventilo cm et alim qui tourne
???

jcommence a pencher pour le fait que ton proc est flingué… :confused: jtrouve ca louche quand meme

comment faire un clear cmos

tu as un cavalier(jumper) a deplacer ou alors solution bourrin
enleve la pile ronde sur la carte mere pendant 4-5minutes remets la

oui :jap:
ca ma paru logique

j ai enlevé la pile et la je v la remmetre et rebranché le pc mais je ne pense pas car deja je ne peut allé sur le bios ecran noir rrien de +

merci pour tout effectivement j’ai fait un clear cmos en enlevant la pile et il est reparti

maintenant il tiens que 1mn maxi sur windows apres il se coupe automatiquement et desfois il reste en route mais quand je reste sur le bios il ne se coupe pas
temperature importante verifié avec aida 32

sinon et ben merci a toutes les personnes qui m’ont bien conseillé

cest quoi comme temperatures?

69 degres et monté cette semaine a 80 degres
et normalement ca tourne a 45 a 50 degres

c’est un p4 3.2 ghz

alim ou virus??? ou autres

ben si la tmeperature monte comme ca je pense que cest surtout ton ventirad qui a un blem…
ta mis de la pate thermique?cest le rad BOX?

pourtant le ventirad tourne

oui mais si il est mal fixé
quil es pas assez en contact avec le processeur si tu la enlevé puis remis par exemple…

je vais voir ca merci pour tout

s est moi l ami qui possede le pc je voulait a la fois vous remercier d avoir pris la peine de repondre mais aussi d avoir sus trouver les bonne reponse car tous ce que vous avais dit est vrais : la pile + mon "radiateur" derriere le processeur etais decoller a force de retirer le ventillo pour le depoussierer encore merci et bravo