Forum Clubic

Probème de lancement GRAW

Bonjour à tous, voila, j’installe correctement GRAW, mais lorsque j’essaye de le lancer écran noir donc ca part bien ^^, mais ca revient au bureau en disant que GRAW a rencontré un problème et doit fermer et si je voulais envoyer un message à microsoft blablabla…
Pourtant, j’ai toutes les ressources nécéssaires pour jouer, et j’ai beau redémarrer mon ordi ou re-installer le jeu, rien à faire ca ne marche pas ^^.
Quelqu’un aurait une idée svp?

Tu parles bien de Ghost Recon ?

Tes pilotes sont a jour ? Pas d’autres soucis sur le PC ?

Oui je parle de Ghost Recon, et oui mes pilotes sont à jour, non aucuns soucis sur l’ordi, du moins aucuns soucis apparents…

je n’ai pas ce jeu, je ne sais trop quoi te dire. Regarde sur d’autre forums si on en parle… :etonne2:

Ok, merci quand même…
J’ai pris un screen de ce que j’obtenais avant que ca revienne à mon bureau, si quelqu’un d’autre pourrait m’aider:

http://img64.imageshack.us/img64/6245/bugdegrawoe3.jpg

Le screen n’étant pas très clair, voila en gros le truc qui bug, d’après ce que j’ai compris: grpcrc1.02…
Edité le 03/10/2007 à 19:59

Personne n’aurait une idée svp :(?

T’es sûr davoir toutes les ressources nécessaire pour ce jeu… ?

C’est quoi ta carte graphique. Apparemment c’est un problème avec ton “render device”, donc ta cg :neutre:

De plus il y a tout nu sujet sur le forum officiel du jeu à propos de ce crash et tous ont des cg insuffisante pour ce jeu :neutre:

Oui, ma carte graphique est compatible, c’est une ATI Radeon 9600 series, et c’est marqué sur le boitier du jeu qu’elle est compatible.
Edité le 06/10/2007 à 19:08

tu a essayer de mettre le jeu a jour?

Mettre le jeu à jour, c’est à dire? Avec les patchs?

oui.

Bah justement je suis en train de les installer la ^^.

oki essai peut etre ca marchera.

alors ca a marché?
Edité le 06/10/2007 à 20:59

Ca avait bugué, je vais rééssayer ce week-end ^^.

Ben même avec les patch ca ne marche toujours pas, vous auriez une autre idée?
Edité le 13/10/2007 à 22:59