Forum Clubic

Prob virus/vers avec xp help help!

bonjour a tous, j ai eu un soucis avec le vers worm qui a infecté mon ordinateur mais le prebleme est que j ai formater mon disk dur 2 ou 3 fois(ntfs non rapide) et quand j ai reinstaller windows et mcafee le vers etais toujours la, je ne comprend puisque j ai fait plusieurs formatage, quelqu un saurait, merci ?
je ne sais plus quoi faire

mcafee me dit : C:windows/system32/dscrss.exe a été infecté par le virus w32/sdbot.worm.gen.g

Beh déjà evite d’être connecté au net quand tu réinstalles (réseau)

Ensuite, il se peut, qu’il ai pris ses quartiers dans ton MBR … master boot record (secteur de démarrage) -> donc le mieux serait de lancer la console de récupération et de faire un fixboot et un fixmbr pour être sûr après ton formatage !

Ensuite tu réinstalles en étant sûr que tes fichiers systême et drivers , etc… soit non vérolés … au cas où tu aurais des logiciels hum hum … :smiley:

Tu peux aussi lancer un scan en ligne sur secuser ou bitdefender online pour voir s’ils le trouve aussi !

va là==> http://www.trendmicro.com/vinfo/virusencyclo/default5.asp?VName=WORM_SDBOT.RG&VSect=Sn

lol je n ai pas de log humhum, mais la console de recuperation je la lance comment ?

Là tu sauras presque tout sur la console de récup :slight_smile:

http://macmicro.chez.tiscali.fr/XP/console/consoler.htm

salut, a mon avis le virus a été supprimé pendant le formatage mais tu te connecte au net de la même façon a chaque fois sans prendre les precautions necessaires.

pour la console : boot sur le cd de windows et a l’écran de bienvenue F10

oui, bein grillaid :stuck_out_tongue:

[:matleflou]

merci c est cool j essai je vous au courant demain.