Forum Clubic

Prob Ram, seulement 2 Go utilisable

Bonsoir,
Alors voilà j’ai monté ce soir ma nouvelle config fraichement arrivée chez moi today.
CM : P7P55D
DD: 2x F3 Samsung Raid 0
Proc : I5 750
Ram : Gskill 2xGo PC12800
CG: HD4870 (que j’ai gardé)
Corsair 650 TX

Et premier boot, je crée mon raid 0, j’installe Seven. Tout va bien pour le moment.
Je lance un jeu pour tester, et là surprise je vois dans le gestion de tache qu’il y a que 2 Go d’utiliser. Je me dis que j’ai mal connecter ma RAM.
Mais malheureusement quand je fais un dxdiag ou quand je vais dans “Config du Système” il est écrit 4Go installé, 2Go utilisable ?!
Je vois pas d’ou ça peut venir.

Désolé j’ai pas précisé, 64 bits.
Et puis toute façon, il en prendrait 3Go normalement en 32bits.

Regardes dans le BIOS si tu n’aurais pas un paramètre “Memory Remapping”
Si oui, il faut l’activer quand on a on a système 64 bits pour avoir les 4 Go

Ok, je vais tester ça de ce pas.
Dans la partie Gestionnaire des taches>>performance>>Moniteur des ressources
Quand je sélectionne la mémoire, les 2 Go pas utilisé sont “grisé” et marqué comme “Mémoire réservé”
Je sais pas ce que ça veut dire. Est-ce possible qu’une fonction pour économiser de l’énergie puisse brider ma mémoire, car elle ne fonctionne qu’à 600MHz ainsi que sur la quantité ?
Edité le 19/12/2009 à 02:09

Est-ce que tu as trouvé “Memory Remaping” ?

Par exemple, pour ma Asus P5B Deluxe, c’est dans Advanced / Chipset / North Bridge Configuration.

Sur mon autre PC avec une carte mère Gigabyte P45 UD3P, ce paramètre n’existe pas, la carte mère fait automatiquement ce qu’il faut.

Voir également ici pour info http://www.presence-pc.com

Lut,
Alors oui j’ai bien trouvé l’option mais elle est activé.
Par contre il était marqué “4Go to 3Go” en grisé, je ne sais pas ce que ça veut dire. Ainsi qu’une hsitoire de " IRM ou IMR réservé ", je sais plus quoi.

Bon, mon problème est résolu, mais je sais pas trop pourquoi :s
Pour ceux que ça peut intéresser, j’ai remis mes deux barrettes de ram en vérifiant qu’elle étaient bien installées, puis dans le bios j’ai activé le “DRAM OC Mode”, donc pour motivé un petit peu les fréquences, je suis passé à 3Go utilisable, enfin j’ai trafiqué…

Re,
Après après configuré dans le bios ma Ram comme étant de la 1600Mhz (ce qui est bien le cas), j’ai un doute sur le faite que la fréquence de mes barrettes sont bonnes.
Car en faite, dans l’onglet "Memory’ le “DRAM Frequency” est à 800Mhz comme vous pouvez le voir là : img69.imageshack.us…
Jusque là tout va bien, sauf que quand je vais dans l’onglet “SPD” les deux barrettes sont marqué comme fonctionnant à 666Mhz (sauf erreur de ma part), voici l’image : img683.imageshack.us…

Donc ma question est : est-ce que c’est moi qui me fait des idées et la ram fonctionne normalement, ou bien il y a un bien un soucis de fréquence ?

L’onglet Memory indique la fréquence courante : 800 MHz (DDR3 1600).

L’onglet SPD indique les différents profils qui sont stockées dans le SPD (une petite puce qui est sur la barrette mémoire) .
Ces profils sont utilisés par le BIOS pour configurer la mémoire (quand on est en mode AUTO).
Il y a les profils standard (JEDEC) qui sont supportés par tout le monde et les profils avancés qui sont uniquement supportés par certaines mémoires / carte méres (moyen et haut de gamme en général).

Donc tout va bien, ta mémoire est bien à 800 Mhz

Très bien, merci beaucoup pour ta réponse. Me voilà rassuré :slight_smile: