Forum Clubic

Prob modem routeur adsl et routeur wi fi (point accé)

Bonjour,
VOila je n’arrive pas a configurer correctement mon réseau domestique. JE dispose d’une connexion adsl 512 ( je suis a + de 6km du central).
Pour cela au sous sol j’ai installé un modem routeur TRENDnet TW100 BRM504.la dessus ai branché sur les sortie RJ, mon pc fixe de l’etage, l’imprimante Brother DCP 340CW de l’étage aussi ainsi que le point d’accé wi fi de l’étage TRENDNet TEW 432BRP.
L’adresse réseau de mon modem routeur est 192.168.2.1
Mon pc fixe a l’adresse 192.168.2.5
Mon imprimante l’adresse 19.168.2.3
Le point d’accé wifi 192.168.2.2 coté WAN
coté de son LAN il a l’adresse 192.168.10.1 et les pc portable relié dessus on les adresses 192.168.10.101 et 192.168.10.102.

Dans cette configuration la je narrive pas a imprimer depuis les pc portable sur l’impirmante reseau.
ALors j’ai essayé de reconfigurer le point d’accé wifi avec des adresse coté LAN differentes style 192.168.2.10 pour lui et 192.168.2.101 et 192.168.2.102 pour les portables.
MAis a ce moment je n’ai plus internet sur les portables.
LE modem routeur a la fonction DHCP activé ainsi que le point d’accé wi fi. Quelqu’un a t il une idée de comment configurer tout mon réseau pour le faire fonctionner correctement?
Merci par avance.
Edité le 04/04/2010 à 16:05

Le plus simple serai que tu n’ai qu’ un seul réseau.

Tu as plusieurs pourts RJ sur ton point d’accès ?
desactive ses services de dhcp etc…met lui une ip en 192.168.2.xxx
branche le cable venant du modem routeur directement sur un de ces ports RJ et non sur le port WAN.
Et voilà tout le monde sur le meme réseau, le seul dhcp du réseau est ton routeur.

Bon ba merci en effet ca marche mieux comme cela. Il me reste plus qu’a régler mon problème d’imprimante qui trouve ma cartouche noir quasi vide alors que je vien d’en mettre une neuve grrrr.
Merci à toi

Bonjour,
Voila la solution apportée fonctionne mais c pas terrible car pas de routage de tout ce qui est branché en wi fi. Depuis le temps mon imprimante canon est wi fi aussi. J’aimerai savoir si quelqu’un a vraiment une solution pour brancher correctement un point d’accé wi fi avec routage derrière un modem routeur. entre autre la vrai question c’est que faut il activer pour avoir un routage et puis je rester avec le wan branché sur un des 4 ports lan?
Merci par avance
Edité le 23/01/2011 à 17:55