Forum Clubic

Prob lors de l'installation d'un disque dur SATA 300 GO

bonjour,

J’ai installé un disque dur sata maxtor diamond max 10 300 gb hier soir.

Lors du formatage, l’ordi ne reconnait que 131 Go.

Une fois windows installé, j’ai utilisé powerblast pour partitionner la zone du disque non allouée (soit environ 160 Go).

Une fois fait, j’ai constaté que j’avais deux partitions sur mon ordi.

Une de 127 Go (celle reconnue dés le départ) et une de 152 Go (celle que j’ai crée avec powerblast).

Résultat, vous contaterez qu’il y a 21 Go qui se sont envolés???

J’ai ensuite utilisé magique partition pour fusionner ces deux partitions.

Résultat, je me retrouve une partition de 279 Go!

Je voudrait savoir où sont passé mes 21 Go restant???

Merci

C’est tout à fait normal, soit tu as un system de restauration (qui prend bcp trop de place à mon gout) mais la capacité affichée sur la boite du HD n’est jamais celle detecté sous windows, moi j’ai un 160Go, 153Go d’utilisable :slight_smile:

Mais bon, attends d’autres réponses pour être sur.

c quoi t’as version de windows? Si t’as le XP non SP1 c’est normal il ne reconnait pas les disques dur au-dela de 130Go je crois. Donc si t’installe les SP1 sa devrait marcher, je pense que c’est le même problème avec le windows 98 et autre.

beufemisateur, si je n’m’abuse Xp ne reconnais pas les disue dur de plus de 130Go lorsqu’il s’agit de la partition principale acceuillant l’OS. ( peut etre j’me trompe ce ki ne m’etonnerais pas…)Caler le Sp1 reste une bonne idée, sinon installe AIDA 32 et regarde combien tu as au total sur ton disue dur et tu verra, il est aussi vrai que un DD n’est jamais ce qu’il annonce, j’ai 8 DD de 200Go et pas un seul est a 200 ( bizarement c toujours moins…rapias :p)
Good Luck

oui c’est normal moi sur un 200 go il me manque 11 go :sweat:

  1. le formatage consomme de l’espace
  2. les constructeurs font l’amalgame 1ko = 1000o alors que windows cacule bien 1ko = 1024o.
  3. l’espace disponible sur les plateux n’est pas une valeur définie immuable, il est différent suivant les modèles, contructeurs, etc.

et le plus important, mets à jour ton Os pour qu’il soit compatible lba42bit. ça peut provoquer des corruptions et pertes de données d’avoir forcé des partitions de plus de 128go si l’os n’est pas 100% compatible.

ok un grand merci à tous! Me voici plus malin où du moins moins con!

Voila jai le meme DD et je rencontre aussi un soucis,
ds le bios il detecte bien les 300go ms qd je le lance jai une partition de 128go

impossible de trouver le morceau manquant …

j’ai winXP pro,

qq’un aurait une idee pour retrouver le reste, car j’ai pas compris ce qu’etait powerblast cité plus haut.

cest un dd de stockage uniquement, j’aurai aime 1 seul partition de 279go ms me manque plus de la moitie…

si vous auriez une idee… merci…

salut

tu réveil un post de plus d’un an :clap:
regarde bien tuas toutes les réponse a ton problême
:super: @+