Forum Clubic

Prob : fréquence réelle de ma RAM

Bonsoir,

J’ai un problème sur la reconnaissance de ma RAM.

J’ai un KIT de 2*2Go OCZ PC 8500 Reaper.

Dans le BIOS ma RAM est bien reconnue comme de la 1066 et après une modif en manu des timings en 5-5-5-18 tout était bon.

Mais avec CPU-Z et Easy tune (logiciel fournie avec ma Gigabyte P45C-DS3R) ma ram est reconnue comme de la PC6400.

CPU-Z :
-> Memory : DRAM Fréquency 533,3 Mhz (avec un facteur 2 = ok)
-> SPD : (Slot 1et 3) Max Badwidth PC2-6400 (400 Mhz) alors que dans Part Number j’ai bien OCZ 2RPR 1066 2G

Idem avec Easy tune dans un pavet il m’indique une bonne fréquence de 1065 Mhz et dans un autre pavet il m’indique PC6400.

Là je ne comprends pas. Est ce un problème de reconnaissance.

Merci

C’est un probleme de logiciel , j’ai pareil

http://images4.hiboox.com/images/4608/5f62526d9e9a246abd241c6bb131f5cd.jpg

Tu peux dormir tranquille :wink:

Et toi aussi tu as de la PC8500 en réalité.

Ce n’est pas un bug, la bande passante est fonction de la fréquence de la RAM.
J’ai de la 8800 qui tourne actuellement @ 400 réels et CPU-Z indique PC2-6400 en bande passante, c’est logique.
Si je la montais @ 533, il m’indiquerait PC2-8500.

Hum, je reviens me contredire :icon_biggrin:
Là, elle est @ 540 et CPU-Z indique toujours PC2-6400.
Everest patauge aussi :smiley:

http://www.zimagez.com/miniature/ram8800.jpg
Edité le 11/11/2008 à 08:20

Sacre EPP.

Si ca peut aider:
www.clubic.com…
Edité le 11/11/2008 à 09:59

Donc ce n’est qu’un prob de compatibilité entre les logiciels (CPU-Z et EasyTune) et les kits de DDR2.

ça me rassure aussi de voir que les Gskill ont le même prob car je voulais des Gskill mais au final ils avaient que des OCZ chez microconcept.

Nowi -> donc tu as dû monter les fréquences de la DDR et monter le voltage pour que tout fonctionne correctement.

Moi j’ai dû baisser les timings : ils étaient à 5-7-7-20 (dans le Bios et CPU-Z) et je les ai mis à 5-5-5-18. Vu que je n’ai pas modifié la fréq de la RAM normalement je n’ai pas à modifier le voltage (à 1,9V dans le bios et semble-t-il 2V dans CPU-Z).

Merci