Forum Clubic

Prob execution de prog sous sp2

salut a tous !!!!

je vien de reinstaler windows, et j’ai ensuite mis le sp2.
mais certain programmes comme supercopier sont bloqué par windows et provoquent la fermeture de l’explorateur… j’ai désactivé les services de protection mais rien y fait!

Salut,

  • tu peux poster ton boot.ini ?

  • pour SuperCopier, tu peux poster sur le forum de l’auteur. Perso, ça fonctionne chez moi (SP2 également).

  • quels sont les autres logiciels à problème ? Poste une capture du message d’erreur si possible.

heee, j’ai nul par ou je peut éberger la capture ! tu na pas un lien stp

sinon pour les autres c’est bon apres une reinstalation sa passe, mais supercopier toujours pas.

dés que je le lance, sa me dit :

pour protéger votre ordinateur, windows a fermé ce programme.

nom: explorateur windows
editeur: microsoft corporation

la prevention de l’exécution des données vous aide à vous protéger des virus st autres risques de sécurité.

Tu peux mettre ton image sur
http://www.mezimages.com/
par exemple.

Le forum officiel de SuperCopier :
http://supercopier.sfxteam.org/modules/newbb/

j’ai trouvé ce qu’il me falais apparament sur le forum de supercopier mais je n’arrive a l’instaler !!

http://www.mezimages.com/image/electron-libre/miniature/mini_erreur1.JPG

Il s’agit d’un problème d’installation du service pack 1 du .NET Framework version 1.1. La nouvelle version du .NET est sortie, tu peux la télécharger et installer :
http://www.microsoft.com/downloads/details…dd-aab15c5e04f5

Il faut d’abord avoir Windows Installer version 2.0 ou plus récente. Le télécharger et installer au besoin ici :
http://www.microsoft.com/downloads/details…38-de776fd4138c

voila je vien d’instaler ce que tu ma dit, et maintenant il me fait sa :
http://www.mezimages.com/vosimages/157592/mini_erreur2.JPG

c’est grave docteur ?

As-tu bien installé Windows Installer en premier ? Tu as rebooté après ? Dans clic droit sur Poste de travail -> Gérer -> Services, le service Windows Installer est bien démarré ? Sinon, que se passe-t-il quand tu le démarres ?

oui j’ai bien instalé ce que vous m’avez dit , j’ai redémaré et bien activé le service windows installer…

est-ce la fain des haricots ??

Tu as activé le service mais as-tu vérifié s’il est bien démarré avant de lancer l’installation d’un logiciel ?

non sa ne marche tjrs pas !.. ya une soluce ou le formatage et de rigueur ???

As-tu des réponses sur le forum SuperCopier ?

ba je n’est pas posté, vu que j’ai trouvé un tipe qui avait le meme prob que moi… j’ai juste suivi les conseil qui leur donné !!

Bonjour,

Click droit sur le Poste de Travail/Propriétés.
Onglet “Avancés”.
Cliquez sur “Paramétres” dans la case “Performance”
Onglet “Prévention de l’éxecution des données”
Selectionnez : “Activer la prévention d’éxecution des données pour tous les programmes et les services, sauf ce que je sélectionne”
Puis appuyez sur “Ajouter”
Sélectionner “SuperCopier.exe” dans le répertoire C:\Program Files\SuperCopier

Voilà, le tour est joué.

a+