Forum Clubic

Prob en DX10 avec far cry 2

salut !

alors voilà j’installe far cry 2 , je le lance tout est OK je vais dans réglage je met tout a fond et je passe aussi en DX10 et je redémarre le jeux comme demander mais voilà là il ne redémarre plus :confused: (application a cessée de fonctionner … )

obliger de le désinstaller et de jouer en DX9 qui marche sans aucuns probs :o

pourquoi ai je toujours des problèmes avec vista 32bits :o

ma config :
E8200
EX38 DS4
Crossfire HD4850
4GO pc 6400

les pilotes catalyst sont les derniers en date (à jour don :jap: )

jvois pas d’où sa peut venir à part de ce maudit vista :o

merci d’avance :wink:

:hello: as tu mit le ptach pour les pilotes des cartes ATI www.jeuxvideo.com…

sinon va voir sur le site de ubisoft :neutre:

www.clubic.com…
Edité le 04/12/2008 à 09:21

Je déplace vers un forum qui pourra mieux t’aider. :wink:

Il est conseillé de mettre le SP1 pour Far Cry 2 :wink:

j’ai le SP1 :jap:

par contre le patch pour les ati je l’avais jamais vu :o bon je le télécharge :wink:
Edité le 05/12/2008 à 16:45

Le patch c’est un catalyst/drivers en fait, et il y en a un autre nouveau depuis ( 8.11 ), va voir sur le site d’ati/amd

ah mais j’ai déjà les 8.11 :o et sa change rien :frowning:

Il y a les 8.12 Bêta je crois :smiley:

bon sa marche toujours pas :confused:

Fait “éxecuter” ( dans le menu démarer ), tape dxdiag, ça va ouvrir un outil de diagnostique directx, contrôle que tout est bon, pas de défauts.
Essaye une ré-installation de directx