Forum Clubic

Prob de memoire pc 3200

bonsoir a tous
voila j’ai 2 barretes de 512moi pc 3200 donc sensé aller a 400mhz, mais dans le bios je ne suis qu’a 333mhz, comment faut il que je fasse pour avoir la bonne valeur à partir du bios (mon processeur est un atlon 64 3200+ et ma carte mere une msi k8n sli platinum)
merci d’avance

bah j’ai rien vu de tel dans les parametres, je me suis deja fait une frayeur en mettant le fsb a 400, en fait je peut pas depasser les 200 dans les réglage du bios, je suis a 167mhz mais ça doit etre pour une barette, faudrait que cette valeur soit a 200

tiens je te donne le lien de la doc de ma cm http://www.msi-computer.fr/manuel/MS-7100(platinum).pdf

y’a les differents menu de mon bios

oué justement c’est la où je suis aller, mais je sais pas quel parametre modifié

voici les differente option du menu dram config;
-timing mode:
meme lock index value (mhz)
CAS# latency (Tel)
min RAS# active time (Tras)
RAS# to CAS# delay (Trcd)
Row precharge time (Trp)
Row cycle time (Trc)
Row refresh cyc time (Trtc)
Row to Row delay (Trrd)
Write recovery time (Twr)
Write to read delay (Twtr)
Read to Write delay (Trwt)
Refresh period (Tref)

  • user config mode:
    bottom of 32 bit
    1T/2T Nemory Timming
    Read preamble value
    Async latency value
    -S/W memory hole remapping
    -H/W memory hole remapping
    -MTRR mapping mode

la ligne e en dessou de timing mode ne va pas au dessu de 200, impossible de mettre 400

et donc tu saurai pas on il faut aller pour tout resynchronisé?

Le Max Memclock @ 200 MHz sur plateforme A64 = RAM synchro au FSB (HTT)
Ce 3200+ est un core Venice ou Winchester ?

je peut voir ça où? avec everest ça peut le faire?

:oui: ou CPU-Z
Sous Everest -> carte mère/processeur :wink:

oki et quand je sais ça, quesque je doit faire dans mon bios?

Donne l’info :paf:

en fait la je suis pas sur mon pc, j’irai voir ce soir vers 18h15

Les réglages en gras sont des timings agressifs, rien ne dit que ta RAM les tient mais comme je ne sais pas ce que t’as…là, c’est de la perf assurée.
Pour l’histoire du core, c’est secondaire en fait (mais toujours bon a savoir).
J’ai encore confondu avec les 4 barrettes pour le passage en DDR333, ce n’est pas la 1ère fois… :lol:
Autre chose: vérifie sur quels slots, tu dois installer tes barrettes pour un fonctionnement en dual @ 400 MHz :oui: cf manuel de la mobo

pour ce qui de ma congfig, j’ai une msi k8n sli platinum en carte mere, et ma ram c de la kingston. qu’est ce qui faut que tu sache d’autre pour savoir si ma ram va tenir le coup?
pour les slots c’est bon ils sont au bon emplacements.

Pour de la Kingston Value, tu oublies ces timings.
Par contre, du 2,5-3-3-7 paraît correct en 1T :wink:

donc ça donne koi dans la config du bios?
et avec tes réglages ma ram va passer de 167mhz a 200mhz?

Ben tu regardes ce que j’avais mis plus haut et tu remplaces dans chaque ligne le 2-2-2-5 par 2,5-3-3-7 :fou: ça va aller ? :ane:
Max Memclock sur 200 et ça roule :sleep:

dsl mais je c pas quel 2 correspond a quel parametre tu pourrait pas me refaire le truc mais avec les bonne valeur stp
au fait mon processeur c un winchester.

meme lock index value (mhz) 200
CAS# latency (Tel) 2,5
min RAS# active time (Tras) 7
RAS# to CAS# delay (Trcd) 3
Row precharge time (Trp) 3

Va bene ?

ça marche pas avec cette config, quand je redemarre y’a la carte mere qui bip a intervalle régulier