Forum Clubic

Prob de démarrage sur far cry

Bonjour,

J’ai un problème j’ai installé far cry sur steam, je l’ai lancé la 1è fois ça c’est passé très bien mais après les autres démarrages, impossible de lancer le jeu. Il affiche un écran noir et le jeu ne répond plus.
Aucun prob niveau puissance j’ai un core i5 et une hd6870.
J’ai essayé de remettre toute les options au minimum mais impossible de lancer le jeu.

Help please. :frowning:

up
up
Edité le 09/07/2011 à 14:13

Il est bien patché ? j’ai eu ce souci sous XP sans les patchs,mais pas de problèmes sous Seven x64 la dernière fois que j’y ai joué :neutre:

Pas de trucs dans le genre Daemon Tool installés si tu est sous XP ? mon beau-fils l’avait installé pendant que j’étais en vacances et Far Cry refusait de démarrer :riva:

J’ai dis que je l’ai acheté sur steam, donc pas besoin de daemon tools, etsteam mis a jour tous les patchs automatiquement.
Actuellement c’est le patch 1.4.

T’as fait une verification de l’intégrité du cache du jeu (lick droit sur le jeu, puis dans l’onglet “fichiers” locaux) ?

Autrement il reste l’option de la réinstallation :neutre:

Ca n’empeche pas que si t’as daemon tools sur ton ordi pour un tout autre usage, ca peut poser problème avec ton Far Cry (Steam ou pas steam)
Edité le 09/07/2011 à 17:52

J’ai fais la verification de l’intégrité du cache du jeu mais aucun changements. Et je n’ai pas daemon tools sur mon ordi.
Je ferai peutètre une réinstallation mais re télécharger le jeu avec mon bas débit sa prend un peu de temps . :frowning:

dans le dossier du jeu, y a pas un fichiers systeme.cfg que tu pourrais modifier ? :etonne2:

oui je l’ai trouvé.
Je modifie les codes ?

personne ?

bein verifie que la résolution dans ce fichier ne soit pas supérieur à ton écran ("r_Height = “XXXXXX”
r_Width = “YYYYY” ). Si c’est plus élevé, faut les remplacer par les réso de ton écran et sauver.

Si c’est egal ou inférieur, c’est que le problème ne vient pas de là.

pas de problème de ce coté la c’est en 1920x1080 et j’ai un 24pouces 1080p

J’ai trouvé ca… apparemment chez certains c’est le black screen garantis si tu pousses toutes les options au max. Seule solution remettre au valeur par defaut les opiont de “lightning”

ok merci sa a l’air de marcher mais je suis obligé de mettre au minimum les éclairages ?

A priori ca marche à n’importe quel niveau de qualtié, sauf le maximum :neutre:
Edité le 09/07/2011 à 19:33

Ok merci à toi !

:super: