Forum Clubic

Prob de casque micro avec new carte mère

Salut,

Bon voilà je suis plutot du genre dégourdis et j’ai jamais vraiment eu besoin de demander de l’aide pour un problème lié à du harware pc mais là j’avoue que je cale et mes recherches sur le net, n’y change rien. Donc je m’explique, je joue beaucoup en réseau et j’ai besoin d’avoir un micro pour dialoguer avec mes collégues de jeu donc mon problème est plutot ennuyeux car depuis que j’ai changer ma carte mère mon micro ne fonctionne pas alors que je n’ai aucun problème de son et tout est bien activer sur mon ordi (boost ./ ampli micro, pas de case mute coché, …) enfin bref j’ai tout vérifier. J’ai testé plusieurs drivers différents, rien ne change. J’ai testé un autre micro, la même chose, testé avec une carte son sound blister branché sur port PCI, même soucis :@ !

Bref, a n’y rien comprendre alors qu’avant je n’avais pas de problème avec mon ancienne CM. Donc j’aimerais savoir si des gens auraient des pistes pour régler mon soucis sachant que j’ai vu qu’il y avait pas mal de monde qui avait des soucis avec le chipset de cette carte mère : "ASUS M2V,chipset audio ALC660 realtek high audio définition "

Merci d’avance pour votre aide, j’espère bien pouvoir régler ce problème assez facheux je l’avoue :confused:
Edité le 26/12/2007 à 21:31

Up, personne ne peut m’aider alors ?

Essaye d’activer le micro avec MSN lors d’une conversation audio.

Sinon si tu as du nForce tu peut utiliser les pilotes audio du Nforce mais qui seront d’un peut moin bonne qualité que les Realtek.