Forum Clubic

Prob d affichage sous FEAR

Salut a tous ,

( j ai acheter le jeux des ça sortie )

Voici ma conf : 3200+ 64bits , 6800GT AGP8x , 1 Go de Ram Kingston ( 400mhz ) et la CM : Asus k8n-e Deluxe ( nforce 3 250gb ) WIn Xp Sp2

Ben avec cette config , ça bug , ça plante ( ecran bleu ) l image ce fixe et je peu encore malgré tout bouger sans que l image bouge. jai aussi des bug d affichage , du genre : des pti points qui s accade tout , Comme des Bugs de map.

Je sais plus koi faire je suis sur les derniers drivers de chez Nvidia 81.85 whql , ja i mis a jour mon bios et rien de tout ça na changé quoique se soit.

Quelqu un aurait il une petite idée ?

C est frustrant d avoir une bonne machine et que le jeux bug.

Help me !

Personne pour m aider ???

:sweet: :sweet: :sweet: :sweet: :sweet:

Salut CHOCO…

As tu pansé à le patcher avec le patch oficiel ?

http://www.infos-du-net.com/telecharger/Patch-F.E.A.R.html

ton driver forware est à jour ?

Sinon essaie le dernier WHQL 81.85

http://www.3dchips-fr.com/telecharger/0/0/7/13/

Chez moi ça marche bien avec ce driver…4000+, 1 GO RAM Corsair, 7800 GTX…

Moi je pensais qu’avec une tell config le jeux tout à fond passe…sans problèmes…hélas je me trompe…avec toutes options à fond j’ai des lags et des freezes…je pense que ce jeux à besoin d’être optimisé un peu…voilà

bon jeux et ciao

“l image ce fixe et je peu encore malgré tout bouger sans que l image bouge”
Essaie de défragmenter tes disques dur :neutre:
Regarde au niveau de la mémoire virtuelle si tu en a assez. Moi je l’ai carrément mis sur une partition à part.
Grâce a tout ca, le jeu a arrêtté de faire des accés disques.

si tu as des ecrans bleus, ca vient de la carte graphique

Merci pour vos reponse les Gars ,

J ai resolu le probleme ( lotuss , j avai deja patché le jeux )

Donc comment jai fait ?

Tout simplement fait un " clear cmos " et tout et rentrer ds l ordre , tout a fond sauf pour les parametres compatible 7800gtx , ça ram pas , c beau , c fluide ! Une merveille !!

:clap:

Re choco,

Content que tu aies résolu le problèmes…

Mais dis moi, que veux tu dire par : tout a fond sauf pour les parametres compatible 7800gtx …

Comme je l’ai dit plus haut, ma cfg (4000+, 1go RAM, 7800GTX)…toutes options à fond…pas très fluide surtout il y a des lags et des freezes…

Merci de ta réponse

ah oui j’ai oublié une chose qui est quand même gênante pour moi, c’est qu’à chaque fois que je quitte le jeux, windows a du mal à revenir au bureau…je ne trouve pas l’origine de ce problème…si qq a une idée

merci de vos précieux avis et conseils

ciao

:pt1cable: Salut Lotus,

Je comprend pas comment tu peu avoir des freezes ou mm des lags avec une 7800gtx ( avec ma 6800GT aucun ralentissement )

A tu fait une mise a jour de ton bios ? si oui je pense qu il vaut mieux revenir au bios par default ( config usine ) fait un "clear cmos"===> Rien de plus simple !!

Vois si ça vient pas de l une de t barette memoire ( est ce les 2 mêmes ? 2x512 de la même frequence ? ) de la même marque ?

Sinon , pour ne rien te cacher , malgré que ça ram pas pendant le jeux , au retour sous windows , chez moi aussi ça a du mal ( mais le jeux demande enormement de ressource ) ctrl Alt Suppr pdt le jeux en pause et regarde les ressources utilisés : chui en 1024 ddr 400mhz Kingston et chui a 956mo de ressource utiliser !!

Autant dire que c est enorme !! :pt1cable:

Pareil pour moi, et pour tout le monde je pense :oui:

peut etre une petite barrette en plus ne ferait pas de mal :??: :jap:

Depuis trés récemment j’ai d lag voir des freezes sous la demo de fear. Pourtant avant je n’en n’avait aucun. J’ai défragmenter mais rien ni fait. MA config, P4 3.2ghz, 6800GT, 1giga PC3200. Avant je n’en avait pas mais la j’en et j’ai toujours la méme configuration graphique pour cette démo. Mon disque dur réfléchi et sa me fait freezer