Prob d'install avec un disque dur IDE - aucun lecteur de disque dur n'est

Bonjour

Je viens d’acquerir une nouvelle config et mon ancien disque dur ide 120go ne veut plus fonctionner.

Config : Carte mere Gigabyte GA-8I915P dual graph
P4 630 3ghz
1go ram Corsair Value select
ATI radeon extreme X600 XT\TD 128mo
hitachi 120go 8mo cache

Avec le cd de win xp il m’indique : “Le programme d’installation n’a detecté aucun lecteur de disque dur installé dans votre ordinateur.”

Avec le cd de la carte mere il me marque : “Your hard disk doesn’t support HPA”

Dans les 2 cas l’installation s’arrete après le chargement des données systèmes alors que le disque est reconnu dans l’écran de démarrage.

Pourriez m’aider à régler ce probleme ou au moins m’aiguiller sur une solution

Merci d’avance

Je ne vois pas ce qu’est le HPA mais ce qui est certain,c’est que ton disque est parfaitement compatible vu qu’il y a des ports IDE classiques sur ta mobo.
Vérifie la position du jumper derrière ton DD (mets le master) ainsi que ta nappe IDE qui doit être une 80 fils.
Comment est-il détecté dans le Bios ?

Dans le BIOS il apparait comme ça : ide channel 0 master
Il est branché sur l’ide 1 et il me marque “NTLDR manque” Je ne sais plus quoi faire sinon il est bien en Master

Ah oui,c’est normal j’avais pas percuté :stuck_out_tongue:
Il contient ton ancienne install,d’où le message d’erreur…
Retente le boot sur le CD d’XP et le formatage à l’install et si ça ne marche pas,fais le via une disquette de boot Win 98.

ça ne marche toujours pas ça marque toujours NTLDR manque…
Mon disque et branché a l’ide 1 et les 2 graveurs sur l’ide 2. Il doit y avoir une option a changer dans le bios.
Avec une disquette il marque tjr ce message d’erreur et le formatage avec le cd n’est pas possible je n’arrive pas à aller jusque là.
Le pire c’est que j’ai peur que ce soit une erreur bête de ma part… lol
Merci pour ton aide c cool si ta encore des idées jsuis preneur.

Regarde cette astuce :wink:
En fait,une reprise de http://support.microsoft.com/default.aspx?scid=kb;FR;255220

Dans quelles circonstances le pc ne boot plus sur rien ? Parce que moi j’ai changé dans le bios pour booter par le cd rom et par la disquette mais plus rien ne se fait.

essai de tous débrancher sauf le disque de boot pour voir si sa demarre (moi par exemple j’ai un probleme similaire en branchent un lecteur zip)

Xp n’aime pas le changement de carte mère et surtout la carte réseau >>> réinstalle XP en choisissant d’abord :

  • Installation
  • puis Réinstallation ou Récupération

je pense que tu as 2 DD ?
un en sata l’autre en idE

installe windows avec juste le SATA de brancher

tu rebranches ton DD IDE, tu va dans le bios puis tu change l’ordre de boot des DD

  1. SATA
  2. IDE

Nan je n’ai qu’un seul DD et c’est un IDE mais par contre on m’a dit qu’il y avait une différence entre les anciennes et nouvelles cartes meres au niveau des jumpers sur le DD.

En faisant une recherche,j’ai vu ton post sur PPC :wink:
Bon alors,coïncidence ou pas,un gars (pseudo droide02) a eu le même pb que toi avec un SATA sur la même mobo :heink:
Il a fini par acheter un disque IDE et …même pb :pt1cable:
Même une MAJ du Bios n’a pas résolu le pb… :neutre:
Je te file le lien,il y en a une tartine,tu peux sauter les passages qui ne t’intéressent pas mais lis bien son histoire :confused:
http://forum.presence-pc.com/presencepc/Ha…jet-15735-1.htm

De mon côté,je ne pourrais t’en dire plus si ce n’est une MAJ des drivers du chipset
Drivers chipset -> http://www.gigabyte.com.tw/Motherboard/Sup…l%20Graphic.htm

Si tu n’arrives à rien,échange ta mobo contre un autre modèle :slight_smile:

comment fais tu pour mettre à jour le chipset de ma carte mère ?

C’est un fichier exécutable,tu le DL (serveur USA vu qu’Europe,ça n’a pas l’air de marcher) sur ton DD et tu lances l’installation en double-cliquant dessus…

Je suis d’accord avec toi mais comment dois je faire pour le mettre sur mon PC qui démarre jusque le boot et après il ne marche plus.
En sachant que je m’aide d’un pc portable qui n’a pas de lecteur de disquettes…lol
Je ne sais pas pourquoi mais j’ai l’impression que je suis dans une belles m.rde !!! lol

Oups,j’avais oublié que tu ne pouvais charger Win jusqu’au bout :smiley:
Je crains que ce soit mal barré :confused:
Plus haut,tu parles du message NTLDR manque…
Essaie un de ces soluces au cas où
http://www.pc-dimension.com/windows-xp-ntldr-manque.html