Forum Clubic

Prob: bios p5k deluxe bloquer par mot de passe

Bonjour,
En voulant tester une version USBlive de linux ce matin, je me suis retrouver devant une demande de mot de passe. Finallement j’ai trouvé que le mot de passe correspondait au bios (il me le demande toujours meme sans l’USB bootable). Hors je n’ai jamais mis de mp dans le bios. 2 hypothèses: le USBlive a activé le mp par defaut. Ou bien: J’ai donné la tour a un magasin pour qu’il me fasse un echange de carte graphique (SAV), comme je n’ai pas encore payé car la carte SAV n’est pas revenu, je les soupçone d’avoir mis un mot de passe dans le bios pour empecher les modifs.
Je vais les appeler quand ils seront ouvert mais d’ici là j’aimerai trouvé une solution de contournement dans le cas où ils ne seraient pas responsable.

J’ai trouvé plusieurs solutions software (je ne veux pas de solution hardware le pc etant encore sous garantie) pour faire sauter le mot de passe, mais je me demandais si elles étaient safe. Car d’apres ce que je comprends cela revient a faire un reset de tout le bios (y compris les modifications apportées).

Est-ce que quelqu’un aurait déjà testé cet solution:

“- Supprimer le mot de passe dans le BIOS à l’aide de la commande DOS : Debug.
Redémarrer l’ordinateur en mode MS-DOS.
Si votre ordinateur possède un BIOS AMI ou Award les commandes sont les suivantes(et rien d’autre):
debug (pressez ensuite sur la touche « entrée ou enter » du clavier).
O 70 17 (pressez ensuite sur la touche « entrée ou enter » du clavier).
O 71 17 (pressez ensuite sur la touche « entrée ou enter » du clavier).
Q (pressez ensuite sur la touche « entrée ou enter » du clavier ? La lettre Q permet de sortir de la procédure debug).”

Je pense que le bios de la p5k deluxe est un bios AMI mais je ne suis pas sur a 100%.

Merci de votre aide!

“”“Finallement j’ai trouvé que le mot de passe correspondait au bios”""

salut

si tu l’as trouver désactive le

Je n’ai pas trouvé le mot de passe du bios mais je pensais qu’il pouvait s’agir du mot de passe pour l’USBlive de Linux. C’était juste une précision au cas où quelqu’un avait eu le même probleme apres un essai USBlive.

Donc je n’ai pas le mot de passe mais je sais que maintenant j’ai besoin d’un mot de passe pour acceder au bios.

merci quand meme!

mise à part un clear Cmos je vois pas

Finallement c’est ma femme qui a trouvé… Il suffisait de laisser le champ vide et d’appuyer sur “entrer” :sarcastic: ! J’ai tenté de desactiver l’option de demande de password dans le bios maintenant que j’y ai acces mais tout ce que je peux changer c’est le mot de passe (pas la demande de mot de passe) à savoir: Laisser le champ vide ou mettre un mot de passe.

Je pense que c’est le test de ce matin et non pas le magasin (ils auraient rentré un mdp) qui a causé le probleme. Du coup j’ai peur de testé linux maintenant, c’est malin!

Merci riri pour tes réponses. Je t’accorde la soluce du fait que ta technique aurait surement fonctionné.

bonne journée.