Forum Clubic

Prob avec patch pour Far Cry - Lancement impossible

bonjour à tous,

J’ai un soucis avec far cry. Je savais jouer penard sans patch et puis j’ai eu la sublime idée de mettre le patch 1.4 (complet de 180 Mo).
Et maintenant quand je veux lancer le jeu, il me met l’image far cry sur fond noir avec la mention patch 1.4 mais il s’arrete là.

CTRL - ALT- DEL et je vois que ca ne répond plus.

Je sais pas comment faire pour enelver le patch sans perdre tout le jeu et mes sauvegardes et j’ai essayé d’installer le 1.3 mais ca me fait le même problême.

HELP j’ai envie de le finir

J’ai le même problème !

Sinon pour tes sauvegardes lors de la désinstallation il te demande si tu veux garder tes sauvegardes.

J’ai aussi le méme probléme, il faut que tu baisse t graphismes avec l’icone qui s’appel “configurer farcry” ou un truc du genre.

J’avais tout mit sur moyen ça a rien changé :frowning:

:neutre: plusieur menbre on eu se probleme avec des ATI ! :confused:

mais mois jai tout simlement refait la mis a jour Direct X 9 ! :ane: et voila !

:pfff: ce patch est completement naze ! les mercenaire voie a traver les mur ! :pfff: bon pas mur mais les carsene ! :whistle:

pas eu ce PB la moi ^^ ! :whistle: c’etait mas sourie qui marchait plus … :ane:

Oh ben tant pis. Je le fais finit et je le revends…

bizarre et plus ralant…

Qu’est ce que je vais faire alors…

J’ai need for speed MW, MOH bataille du Pacifique, Splinter Cell, Prince of Persia…

allez PES6 pour la forme :smiley:

pour ceux que ca intéresse, j’ai mis le Cd dans le lecteur et puis j’ai été dans ajout/suppression de programmes et j’ai cliqué sur far cry.

Et la il propose un choix, en réparant ben il enlève les patches et on peut jouer^^