Forum Clubic

Prob avec need for speed carbon - dur dur

bon voila j ai acheter le jeux ce matin et je l ai instale sur mon premier pc qui comporte la 6800gs la aucun probleme :lol:

mais voila que je l instale sur mon deuxieme pc avec une radeon 1300 de chez ati et bien paf il plante a chaque demarage :riva:

que faire croyez vs que ca vienne de la carte graphique ou alors exciste t il un patch :??:

merci pour toute vos reponse .amitier.

Le pc se résume pas a la cg

Problème de drivers peut être.

sympa pour la reponse :smiley:

bon voila la config et bonne ou pas.

carte mere :ecs 649-m2-m3
ddur:maxtor 250giga
processeur:intel p4 3.06 ghz en prescot
c.graphique:ati radeon 1300le.

bon la j espere que je vs rassure :pt1cable:

carte mere :ecs 649-m2-m3
ddur:maxtor 250giga
processeur:intel p4 3.06 ghz en prescot
c.graphique:ati radeon 1300le.

houps j ai oublier la ram (512mo) :ange:

512 mo de ram c’est très peu aujourd’hui … enfin bon, je ne pense pas que le problème au lancement vienne de là.

d autre idee svp :sweet: :sweet:

J’ai essayé la démo et ce jeu demande beaucoup de performances.
en soit ce n’est pas un mal, malheureusement sa qualité ne justifie pas sa gourmandise.
Aussi dans ton cas 512Mo ça parait vraiment très léger: si le jeu démarre mais que tu ne peux pas lancer une partie va dans les options et réduit tout au minimum.
Si le jeu ne se lance pas du tout, la démarche classique:
-windows update et toutes ses mises à jour
-les drivers carte mère, carte graphique, carte son
-le dernier directX

normalement ça doit marcher