Forum Clubic

Privilégier le processeur ou la ram?

déjà je commence d’entrer à signaler, que j’ai un tres mauvais stepping de processeur.

voilà j’ai des barrete g skill 4000, que j’avais mit sur les port 3 et 4 de la carte mère, ce qui fait que quand je passait en 1t le pc ne démarrait pas j’était obligé de les mettre en 2t, aujourd’hui j’ai changer la position des barettes pour les mettre sur les slot 1 et 2, maintenant je peut les mettre en 1t.

hors depuis que je les ai passé en 1t mon proco est extrêmement instable(meme pas 2 minutes ous occt), alors vaut mieux mettre mes barette en 1t sans overclocker le processeur, ou les mettre en 2t en overclockant le processeur (sachant que je ne l’overclocke que de 12% 2200@2450 mhz)?

elles sont cadencees a combien tes rams
regarde avec cpuz car c est pas du tout oblige qu elle soit aux frequences d origine
elles peuvent etre sous cadencees par rapport au diviseur memoire de ton processeur

perso jai ete oblige a mettre mes barrettes en 2t mais a 265 mhz
en 1 t avec des timings de 2.5-4-4-7 maximum que jai pu faire c est 245 mhz
en ayant bien teste le tout
je suis plus rapide à 265 mhz mais en 2t
par contre a super pi jfais presque aussi bien en 1t /245 que 265mhz/2t

mes barettes sont en 3-4-4-8 quel que soit leur fréquences.
actuellement je les ai mises en 2t à 245mhz (je ne peut pas aller plus haut niveau overclock), elles ne sont donc pas à leur fréquence d’origine, et les barettes ne s’overclocke pas (max 255 mhz je crois).

en effet elle sont sous cadencé lorsque mon diviseur est X.5

par contre non, jen e fait pas le même score sur super pi avec un proco overclocké ou pas (41s vs 36s)

tu peux me donner la ref exacte de t gskill
il me semble que sur un site americain jai vu qu elles soverclockaient bien t barrettes

a ton avis quand jaurai mon 4800+ tu crois que je pourrais mettre ma ram a 275mhz
car jarrive pas les faire fct a cettre frequence avec mon 3500+@2612 mhz

Essaie de passé ton proc avec un coeff plus bas, et monte HTT (met 4x voir 3x pour l’hyper-transport).

met a la fréquence d’rogine de ta mémoire, et essaie de mettre ton proc a sa fréquence d’origine. Quel est le voltage de ta mémoire?

en ce moment elle est a 2.95v
elle chauffe pas trop ca va
jai un indicateur sur ma geil ultra x
qd tu dis de mettre mon proco a sa freq d origine c est le mettre a 2200mhz c est ca?

:hello:

tu pourrais nous donner le reste de ta config stp?

carte mère et processeur surtout!

Sinon les barettes de ram… il faut que tu les mettes sur les ports 1 et 3 (ou alors 2 et 4) mais jamais à coté l’une de l’autre! ton probleme vient surement de là…

actuellement, j’ai celle là barettes. il y a un autre modèle beaucouop plus cher de pc 4000, c’est peut être celle là qu’ils ont overclocké, car d’après las commentaire, peut de personne ont réussit à les overclocker.

pour le voltage de ma ram, je sais pas trop le quel c’est, vue que je l’ai réglé sur automatique dans le bios, et qu’il va de 2.6 à 2.9 volt. elles doivent être certainement à 2.6 volt.

je peut pas mettre mon proco à la fréqunece d’origine, en même temps que la ram. car mon proco à l’origine est à 2200 mhz, et vue que la ram est à 250 mhz, le multiple serait 8.8, or c’est impossible de mettre le coef à 8.8. mais je vais quand même essayer de faire 9*250.

ma config c’est A64 3500+ (core newcastle), carte mère asus a8n sli deluxe (rev 1), alimentation seasonic s12 500 watt, et hdd de 160 go, 2go de pc 4000, et 2 6600gt en sli.

pour les barettes elles sont toute les 2 placé sur les slots de même couleur, donc c’est slot bleu = slot 1 &2, et slot noir = slot 3&4.

Beaucoup de Gigabyte , fo les mettre une a coté de l’autre(bleu bleu rouge rouge)

je sais pas quel est ta mobo, mais met les dans les meme couleur ;), pour faire le dual…

ok voila ma config

CPU : AMD Athlon 64 s.939 3500+ @ 2612mhz/
CPU FAN : Zalman CNPS 9500 LED/
MB : Asus A8N32 SLI Deluxe/
HDD : Western Digital Raptor 2 x 74 go 10000tpm - raid 0/R + 3 hdd
AM : 2 X 512MO G.E.I.L. DDR550 @275mhz 2.5-4-4-10 Dual Channel Ultra-X Platinium fct a 261mhz
GPU :Nvidia XFX GeForce 7900 GT XT 256 mo 500@1600mhz/
GPU FAN : Zalman VF 900CU/
SPU : Creative Elite Platinium Pro 64 MO X-ram/
PSU : Seasonic s12 600w/DVD-WRITER : Plextor PX-740A/
LCD : Viewsoncic vx2025/
KEYBOARD : Logitech G15
MOUSE : Logitech wireless G7 + M-610 Laser + wireless MX1000 Laser + MX518/SPEAKERS : Logitech 5.1 X-530/HEADPHONES : Logitech Wireless/

oulalala…

tu ferais mieux de lire des topic références sur l’overclock avant de toucher quoi que ce soit… sinon tu as faire une connerie…

tes barrettes je t’ai dit jamais l’une à coté de l’autre et c’est quoi le reste de ta config!

Mais pas toi… lol c’est pas toi qui a lancé ce topic!

:pfff:

j’ai édité mon post plus haut va voir.

Essaie de mettre la tension de la mémoire, recommander par le fabriquant. Ensuite, baisse le coeff du proc de 2x (pas a 2x, mais ex: de 10 à 8). Descend le lien HTT à 800mhz ou 600 (4x ou 3x), met les latences défaut recommander par le fabriquant, et monte ton HTT jusqu’à ce que tu atteigne la fréquence mémoire défault. Ensuite, tu commence a faire des test, pour que ton proc tienne plus haut(si tu veut le o/c, ou bien s’il est déjà o/c)

juste une question pour moi, je dois mettre quoi comme coefficient multiplicateur et quelle frequence pour que ma ram ne soit pas desynchonisée avec mon 3500+ venice.

ma ram c est celle la
http://www.openjl.fr/boutique/product_info…1f08110b4599941

Je vais te répondre, mais ne pas prendre part au topic pour toi, si tu ne la pas crée… Pour que ta ram soille synchro avec le proc, il fautais 27511, ou a tester 27510 , etc car le proc aussi a une limite… 275*11 = 3ghz

Actuellement mon ht est en 4x (comme 4*245 < 1000) , les latences sont par defaut. enfin mon problème n’est pas sur l’overclocking car ne serait-ce que pour arriver à 2450 mhz je doit mettre mon vcore relativement haut (à 1.5625, pour 1.5 volt d’origine), et si je le met légèrement plus haut là c’est l’horreur à partir de 1.5675 volt le pc ne démarre même pas, et impossible d’accéder au bios, je suis obliger de faire un reset de la carte mère en retirant la pile :/. comme je l’ai dit dans le premier post j’ai un très mauvais stepping.

edit: je vient de mettre mon proco en 9*250 (soit 2250 mhz) pour me rapprocher le plus possible de la fréquence d’origine, du proco, ainsi que pour être totalement synchro avec ma ram. la problème est le même mon ordi reste complètement instable en 1t (super pi ne tient à peine que 5 s)

mais attend y a un truc que tu n a pas pigé apparement, c’est ta ram qui se synchronise avec ton pross pas le contraire, donc si tu te met en frequence d’orgine la ram va etre synchro a la frequence d’origine, apres tes problemes de stepping n’en sont peut etre pas, deja tu as de la bonne ram certe, mais es tu sur que celle-ci tienne si bien le 1T meme si c’est dans ces spécifications?? essaye de remettre en 2T au début et je suis sur que tu pourra monter ton pross un peu plus haut sans forcément monter le Vcore
En clair, ton pross a un FSB de 250---->Ram a 250
ton pross a un fsb a 220----> Ram a 220 c’est pas parce qu’elle sont vendu pc4000 tes rams qu’elles fonctionnent tout le temps a 250, leur frequence varie par rapport a l’O/c de ton pross enfin si elles sont synchro…