Forum Clubic

Prises CPL => problèmes

Bonsoir,
Je viens vous demander votre aide car j’ai acheté 2prises CPL de la marque LEA mais je n’arrive pas à avoir internet dans la maison …

J’ai deux ordinateurs chez moi à l’autre bout de la maison. le PC1 et branché à une livebox Sagem en Ethernet et pour l’autre rien pour le moment … j’ai branché mes prises CPL et j’ai désactivé le pare-feu sur le PC2 mais j’ai vu apparraître: Connexion limitée ou Inexistante. alors j’ai vu que c’était l’option “TV par ADSL” qu’il fallait désactiver (ce que j’ai fait) puis ensuite j’ai mis les adresses de passerrelle par défaut du PC1 sur le PC2 seule l’adresse IP est différente maintenant. Et il me dit que je suis connecté à 100mbits alors que lorsque je souhaite ouvrir IE google ne s’ouvre pas …

Que faire ?

merci d’avance
Edité le 26/12/2008 à 18:39

le plus simple c’est de reprendre le kit de connexion et de le suivre pour installer un 2me poste.

le kit de Connexion fourni sur le CD de Wanadoo ?

et je met quel choix ? connecter un second PC en ethernet ?

Bonjour,
tout d’abord, ton PC1 est-il connecté à internet? Car celui-ci est bien branché directement au modem?
Théoriquement, le CPL n’est pas compliqué. SI ton PC1 a l’accès à internet qui fonctionne, il ne te reste plus qu’à brancher ta livebox avec le CPL, et l’autre prise CPL sur ton PC2. En fait, il ne faut pas que tu branches ton PC1 au CPL directement, mais que tu branche ta livebox au CPL, et ton PC1 à ta livebox. Moi c’est ce que je faisais et je crois que c’est ce qu’il y a de plus simple. (avec la marque devolo).
Tu n’as normalement pas à réinstaller ton kit internet sur le PC2…

Bonne journée.

merci mais c’est ce que j’ai fais … j’ai bien branché la 1ere prise CPL sur le 2eme port de la livebox… j’ai aussi configurer le reseau du PC2 en mettant la même passerelle ainsi que le même DNS

mais que faire maintenant ?

en fait lorsque j’ai installé le CPL chez moi je n’ai même pas eu besoin de configurer le réseau, tu laisse les IP de tes PC en automatique, et dès que ton PC2 est branché au CPL il devrait être connecté au net… Question bête, la carte ethernet de ton PC2 est bien activée?
Sinon en paramétrant les IP de tes deux PCs, fais attention à ce qu’elles appartiennent au même réseau, c’est à dire que si l’adresse IP de ton PC1 est 192.168.0.1, il faut que tu mettes 192.168.0.2 par exemple au PC2 car ton adresse de réseau sera 192.168.0
mais bon tout en automatique et ça devrait marcher nikel…
Edité le 28/12/2008 à 21:26