Forum Clubic

Prince of Persia 3D - ...probleme

Bonjour,
Voila qu’a 52 ans, je commence a jouer … :slight_smile:

Je me suis achete le “Prince of Persia 3D” pour commencer…
J’ai bien installe le tout…mais quand je clique sur “jouer”, je n’ai qu’une image “Prince of Persia 3D” qui s’affiche pendant quelques secondes…et rien ne se passe!!!
OS: XP, Pc vierge et neuf, donc assez de memoire…j’ai installe DirectX, mais n’ai pas installe Quicktime player 4 vu que j’ai la derniere version…

Yaurait il une ame charitable pour m’aider?
Merci! :jap:

quelle opus de prince of persia ? (il y en a 2 actuellement)

"3D"…de 1999

ah oué, je ne pensais pas à celui là :paf:

as tu essayé avec le compatibilité win98 ? (clic-droit sur le raccourci->propriétés->onglet compatibilité-> coche "exécuter ce programme en mode compatibilité" et choisir windows 98)

:neutre:

Je viens d’essayer…ca ne demarre pas… :frowning: …tant pis…poubelle…il ne doit plus marcher sur les nouveaux PC…

Merci pour ton aide. :slight_smile:

c quand meme embetant d’acheter un jeu pour rien, ne le balance pas car il existe surement une soluce (moi je la connais pas mais peut etre quelqu’un d’autre ds les parages :smiley: )

Salut salut le forum !

Alors pour ton probleme plumo , as tu fais les vérifiacations suivantes dans le BIOS :

  • Video bios shadowing doit être sur disabled
  • System Bios shadowing sur disabled

Dans le BIOS de ta carte mere tu dois avoir ces fonctions … en général elles sont sur enabled par défaut .

Pour info lorsque j’ai installé la première fois Unreal Tournament 2004 j’avais le même probleme : j’avais l’image de lancement qui apparaissait , puis plus rien …

Et pourtant j’avais aucun probleme avec Unreal tournament 2003 …

Eh bien en faisant ce réglage dans le BIOS çà a réglé le probleme …

Et d’autant plus que c’est mieux pour le fonctionnement du PC de supprimer le shadowing .

Voilà , ma contribution , essaies , çà risque rien