Forum Clubic

Premier PC monté, problème avec bios

Bonsoir,
Les composants de mon PC sont les suivants:
. Processeur Intel Core 2 Duo E6750 (2.67 GHz) et son ventilateur.
. Mémoire DDR2 Corsair XMS2 2 Go (2X 1 Go) PC2-6400, Cas 4.
. Disque dur SATA II 500 Go / 7200 tpm.
. Carte graphique Nvidia GeForce 8800 GT / 512 Mo / PCI-Express / Dual DVI / DirectX 10.
. Carte mère Gigabyte GA-P35-DS3R.
(chipset Intel P35/ICH9R, son 7.1, réseau Gigabit, 8 SATA 2, 8 USB 2.0).
. Boitier ATX Turboost, Ventilateur latéral 25 cm + 2 ventilateurs 12 cm.
. Alimentation Seasonic S12-II 500W, rendement 80%.
. Graveur DVD 20X Sata multiformat.

J’ai monté un PC, mon premier en entier, mais je ne sais pas si j’ai tout bien fait. Je veux parler de la connectique et non du matériel. Voici un screen de ma carte Gigabyte :

[img=http://img292.imageshack.us/img292/5632/macartecv1.th.jpg]
Alors quoi mettre dans le bios car quand j’installe windows XP pro SP2 quand il reboot il veut recopier les fichiers et non installer windows ?
Voici un scan du livret de la CM :

[img=http://img511.imageshack.us/img511/8553/biosld5.th.jpg]

Merci d’avance pour la réponse.
Edité le 27/03/2008 à 22:19

dans le bios tu "charges les parametres optimaux - save and exit

tu inseres ton cd… formatage ntfs et installe

a+
Edité le 26/03/2008 à 20:39

Je l’ai fais : “load optimized defaults” mais mêmes résultats.:frowning: Mais je n’ai pas fait un formatage complet mais rapide. Comme tout est neuf je crois que c’est pas nécessaire non ?:neutre:

non rapide c’est la meme chose :slight_smile:

Certainement pas… fais un formatage complet… c’est plus long mais tout ton disque est balayé…

a+

Alors vous me conseillez de faire un formatage complet ? Vous croyez que c’est ça le problème ?

Peut-être que c’est un problème de “enable ou non” de “sata pata” etc.:neutre:
Edité le 26/03/2008 à 20:58

pour la différence de formatage rapide et normal ici:

www.culturepc.info…

dans ton bios tu dois activer le mode sata et desactiver le raid

a+

Je vais essayer ça demain; activer Sata port~03 native mode et laisser désactiver le raid. :wink:
Merci et à demain, je ferai un bilan.

ok
bonne nuit

a+

Merci Vyger de m’avoir aidé ! C’était bien un formatage complet (et non rapide) qu’il fallait faire. Windows XP c’est installé nickel.:super: