Préchauffage du Pc avant emploi et disque dur qui bipe

Bonjour,
voila j’ai deux problèmes à vous soumettre:

  1. je dois laisser préchauffer mon pc 10 minutes sur la page menu d’options de pré-démarrage de Windows avant qu’il ne puisse charger Windows XP sinon c’est une flopée d’écrans bleus : bon, les contrôles du disque dur ,le contrôle des barrettes de mémoires n’ont rien donné ;j’ai mis à jour le bios de la carte mère sur les conseils de H.P. mais bah ça ne donne rien. ;
    j’ai lu une histoire comme ca de préchauffage du Pc sur le net …une affaire de transistor mal soudé ; bon alors si qq a une idée j’ai l’impression que ces ennuis ont commencé avec l’installation d’un onduleur de MGE dénommé Ellipse qui est équipé d’un logiciel qui est peut être mal paramétré on mal ficèlè.

  2. je me suis dit que c’était le moment de changer mon disque dur pour un plus gros, je l’ai donc cloner sur un plus gros installé dans un boitier externe. ca s’est bien passé sauf que après m’être assuré que la manœuvre avait réussie ce qui a été le cas quand j’ai voulu y retourner impossible de redémarrer ce nouveau disque dans son boitier u.s.b,. le disque dur tout neuf se met à émettre des bips sonores, il n’est plus reconnu et impossible à ouvrir. c’est bloqué. j’ai essayer de l’installé à la place de l’ancien mais même problème, ça bip et impossible de le faire reconnaitre par la machine -

voilà, merci du coup de main si vous êtes inspiré j’ai pensé poster ici pour trouver des pointures ne me décevez pas ! . merci à vous

Et si tu enlève l’onduleur ça marche ?

bonsoir, désolé de répondre si tardivement mais non malheureusement ; j’ai en effet essayé cette pistede cet onduleur. mais non ou alors le mal est fait. !
personne n’est inspiré par ces pannes? merci à vous.