Forum Clubic

Prblème de chargeur sur Dell inspirion 6400

Bonsoir, j’ai en ma possesion un Portable inspirion 6400 de Dell (processeur t5500, 2 go de ram et tout le tralala)

Mais j’ai un gros probleme :

Le chargeur ne fonctionne plus ! Quand je le branche sur secteur ça fait un petit bruit dans la prise (comme d’habitude) mais apres la lumière qu’il y a sur le chargeur ne s’allume plus (mon ordinateur marche encore bien malgré cela) : Est-ce réparable ? Si oui, comment ? Si non, comment racheter un chargeur adapté ?

Je part pour les fetes samedi matin, et je devais amener mon ordinateur, mais je pense que je suis un peu trop optimiste en croyant que le probleme va etre reglé d’ici la !

Merci d’avance

P.s : La carte graphique Ati radeon x1440 supporte t-elle le direct x 10.0 ?

P.p.s : N’hésitez pas à aller répondre a mes questions sur le forum Ipod :stuck_out_tongue:

Hupe ?

Salut !

ba si la lumiere est pete , ca arrive , ce n’est pas la penne de le renvoyer si il charge encore , c’est le principale :wink:

Non le problème, c’est qu’il ne charge plus non plus :stuck_out_tongue:

Quand je disais que l’ordi marchait encore, c’était avec le peu de batterie restante.

Ha ! Alors tu peu te trouver un chargeur universel , mais fait attention au polarite , un personne sur le forum vien de peter ca carte mere en le rebrachant a la va-vite sans regarder .

, Pour ce qui est de ta X1400 , non , elle ne supporte que directX 9.0c

Bonsoir,

même soucis que vous si vous avez unesolution

merci