Forum Clubic

[PRB] matériels help - Carte mère HS ?

Bonjour à tous, voilà j’ai décidé il y’a quelque temps de changer ma config, je la reçois tous content,je l’instal je lis bien les notice, puis je branche l’alim pour le verdict! et là…rien, aucun soufle, pas un bruit!
Alors je me dit que je me suis trompé sur le branchement power SW, je le met ailleur je rebranche l’alim l’ordi démarre tous seul et 2 composants de la carte mère commence à griller je coupe tous.

Diagnostic je pense que la carte mère à rendu l’âme. Ma ram pc3200 est nikel, l’alim fonctionne très bien.
J’aimerais savoir si le processeur aurais pu griller, car je l’ai enlever et il me semble intacte et la pate thermique n’a pas fondu!

config:
_carte mère Carte mère Asrock 775 Dual VSTA
_Processeur Intel dual core 945 avec son ventilateur d’origine

Si vous désirez plus de détails n’hésitez pas et encore merci de vos participations

J’aimerais bien savoir ce qui t’a fait dire ça.
Test simple : tu branches le Speaker sur ta carte mère (cf schéma sur le manuel).
Tu enlèves ta RAM => elle doit bipper.
Est-ce le cas ? si elle ne bippe pas, tu peux la renvoyer en SAV.

Non, elle ne Bip pas, je la renvois au SAV, alors selon vous mon processeur à rien subit? :pt1cable:

Ca devrait aller, te bile pas.

Merci à toi chafoin, au fait pour mes 2 composant qu’on grillé, la carte mère prenait simplement feu lol, enfin les composants on bien rougient.
Donc comme ils sont en ruptutre de stock je vais en acheter une autre sur un autre site!

Attends une minute, on peut t’aider là.
Tu as quel budget ? et pour que ce soit homogène avec le reste, détaille pour le CPU, RAM, CG etc :wink:

Trop tard je l’ai recommandée!

ASROCK 775dual vsta
Processeur intel dual core 945 3.4Ghz
1Go ram DDR PC3200
Twintech Nvidia Geforce 6600GT 256mo
DD Seagate 160 Go
Boitier ADVANCE ATX
ALIM 20 broches + 4 broches

Voilà je pense que tout est compatible!
Juste une question pour l’alim faut quelle soit forte en V et W?

J’ai une alim de 280w sa seras bon??

Bon à mon avis c’est sa qui m’a fait grillé la carte mère!
J’ai changé mon alim, j’en ai pris une 480w je pense que sa sera bon!
reste plus qu’à attendre ma carte mère

au fait ce n’est plus la ASROCK 775dual-vsta mais la 4coredual-vsta :bounce: