Forum Clubic

Prb écran noir

Bonjour,
Voilà, mon PC se bloque (écran noir) sans que je puisse rien faire sauf rebooter manuellement.
Cela arrive n’importe quand.
Voici ma config.:
Intel core i5 750 2.67GHz
Carte mère Gigabyte P55-US3L
3x2 DDR3 corsaires PC3-10700H
NVIDIA GeForce GTX 465
Disque SSD Crucial M4 128Go (windows 64bit)
Disque dur Samsung HD 250Go 16Mo (stockage)
PC monté moi-même

Merci de vos lumières

:hello:

Puissance et marque de l’alimentation?

Pas de surchauffe?

Oups!
une 650w Corsaire

environ 70/80 degrés sous TERA

Pour l’alim, c’est correct.

Si j’ai bien suivi, l’écran noir survient pendant que tu joues? Si c’est ça, c’est soit la carte graphique qui est sous alimentée (soucis d’alim) soit la carte graphique meme qui a un problème.

80° ça commence a faire chaud. Le ventilo tourne bien? Pas de poussière?

Sinon, testes la carte graphique sur un autre pc, si ça fait pareil, c’est pas bon.

L’écran noir survient n’importe quand, même quand je joue pas.
J’ai fait un teste GPU sur occt, apparemment pas de surchauffe.
Par contre le test OCCT Pour le processeur s’arrête au bout de 2 mn en m’indiquant qu’il dépasse 85…?[Photo supprimée]

85° c’est carrément pas bon.

Vérifies que le ventirad soit correctement monté.

C’est un pc que tu viens de monté je suppose? Tu as bien enlevé le film plastique qui se trouve sur la pate thermique a la base du ventirad?

Alors,
non le pc je l’ai monté y a plusieurs mois mais pas trop eu le tps de m’occuper du prb.
j’ai le capot ouvert et le ventilo tourne… peut être ne tourne-t-il pas assez quand le proc travail dur?
peut il y avoir des prb de masses? car mon boîtier est de mauvaise qualité (ils m’ont fournis QUE 3 vis pour la CM!) les radins!!!

en tout cas merci Dirty pour ton coup de main…

La, sans rien faire, tu as quoi comme températures?

De souvenir, il me semble qu’il y a un mode idle au début du test sous occt. Et si le proc monte a 85° en meme pas deux minutes, il y a un soucis.

Si au début tu n’avais pas de soucis, moi je penche pour quelque chose qui a bougé.

3 vis seulement, c’est quoi comme boitier :ouch:

Tu as vu la gueule de ton 12V?

Au repos
GPU: 40C
CPU: 38C

des mensurations qui font envie… Lol

boîtier Mad.X MadCase Bloody


Lut^^

Oui y a un soucis
FanSpeed indique 2.24 sur le +12V et maxi 5.63…

Ça veut dire?..

Que le log est a l’ouest. Je doute que le pc fonctionne avec seulement 5v sur le 12v.

Oui bonjour, j’ai le même problème, j’ai un écran noir qui intervient n’importe quand et je ne peux rien faire non plus a par le reboot manuellement… J’ai beau avoir lu tous vos post, ne m’y connaissant pas vraiment en informatique j’ai pas compris la moitié, pouvez vous m’aidez s’il vous plait?
Edité le 15/09/2013 à 10:18

:hello:

Commences par nous détailler ta configuration (y compris la puissance et la marque de l’alimentation).

Tu peux aussi installer hw monitor et nous poster une capture d’écran des températures.

[Photo supprimée]
[Photo supprimée]
[Photo supprimée]

[Photo supprimée]

dites moi s’il vous faut plus ^^

Tu as trouver le problème, c’est la carte graphique.

89°, c’est carrément pas mais alors pas bon du tout :confused: Et encore, c’est quand la carte n’est même pas sollicitée.

Vérifies que le ventilateur de la carte graphique tourne bien.

Eventuellement, regardes s’il n’est pas plein de poussière et nettoi le.