Forum Clubic

Prb avec installation "microsoft optical desktop 1000"

bonjour
je viens d acheter un kit clavier souris “microsoft optical desktop 1000” et lorsque je branche le recepteur sur la prise usb, apres installation des drivers fourni sur le cd-rom, windows cherche un pilote pour le faire fonctionner et n en trouve aucun.
merci de bien vouloir me donner des pites de depannage.

Tu as installé les deux drivers, souris ET clavier ?

ferme l’installation windows et lance les programme du cd

recupere les derniers intellitype pro et intellipoint sur le site de Microsoft

Ca ira beaucoup miuex apres les avoir installé :wink:


Intellipoint 6.1 :

www.microsoft.com…

Intellitype Pro 6.1:

www.microsoft.com…

j avais deja pris l initiative de telecharger les derniers drivers sur le site de microsoft mais cela n a rien change a mon prb
ce qui est surprenant ds mon cas c qu au demarrage de mon pc je peux passer une phase de chargement du logiciel RAID en appuyant sur une touche de mon clavier et la ca fonctionne (pour preuve la led “NumLock” du recepteur est allumee) mais des que windows se lance y a plus personne (led num eteinte et clavier + souris inutilisable)
et impossible de trouver un driver pour le recepteur

hum c’est peut-etre un probleme de cofiguration du Bios.

Du genre “OS plug & Play” ou je ne sais plus trop quoi.

Il n’y a pas de drivers specifique pour le recepteurs, les seuls drivers dont tu puisses avoir besoin sont ceux mentionnés pus haut.

Es-tu en USB ou via l’adaptateur PS2 ?
Edité le 04/01/2008 à 18:38

je suis branché directement sur l’USB