Forum Clubic

Pourquoi sp2 ne sera pas compatible avec un sp1 ? spv j'ai ce souci

Bonjour ! je possede un xp famillial sp1 chez moi.
Et a 2 reprises, j’ai voulu installer le pack sp2… mais impossible, il est pour moi impossible de demmarrer mon ordi normalment par la suite !
j’ai du formater 2 fois. :confused: plz help me.

Tu as installé le SP1 en version bêta.
Quant au SP2, tu tentes d’installer quoi comme SP2 ? Le SP2 Vista n’est pas encore sorti (même le SP1 en version finale n’est pas encore disponible).

Il a bien indiqué qu il est sous Xp … .
Donne nous un peu plus d info sur ta config …sur tes peripheriques aussi … Je n’ai jamais vu ce soucis …tu peux avoir un bug à l installation…ça Ok deja vu mais là tu nous dis que tout s’est bien installé mais que tu ne peux plus démarrer… C’est bien ça ??
Ta config doit etre un peu vieille peut etre et un peripherique comme ta carte son par exemple peut faire bugger ton PC au démarrage.

Houla, pas assez dormi en effet !!!
Bizarre en effet que le démarrage se déroule mal.
Qu’appelles-tu ne plus pouvoir démarrer normalement ?

Le SP2 est parfaitement compatible avec le SP1 de XP.

La seule restriction est sur les versions pirates de XP : le SP2 reconnait la plupart des clefs pirates utilisées par les XP sans SP et avec le SP1 (c’était les mêmes).

Reformate et n’installe pas le sp2

telecharge “Nlite” : ici www.clubic.com…

tu va creer un cd en integrant le sp2

a+

Si avec Nlite tu bug alors avec ce lien www.pcastuces.com…
tu devrais y arriver …y a qu’à suivre à la lettre…

J’aimerais plus d’info sur le “impossible”.

Idem.

Ca semble etre un probleme survenant apres l’installation, et pas lors de l’installation.

Mais le probleme est peut-etre lié à autre chose qui bloque le PC.

Il faudrait donner plus de details sur le comportement du PC apres l’installation du SP2 (qui est techniquement parfaitmeent installable sur une XP SP1 bien sur)