Forum Clubic

Pourquoi mon lecteur n'est plus detecté?

mon pc ne detecte plus mon lecteur…enfin en tt cas il ne l’affiche plus dans mon ordinateur (vista). comment faire pour le reafficher de nouveau??

Tu n’as pas un CD ou DVD à l’intérieur par hasard ?

a+

As tu installé un nouveau matériel sur ton ordinateur avant qu’il disparaisse ?
Si tu vas dans le gestionnaire de périphériques (panneau de config–>systeme–>onglet matériel je crois) affiche-t-il un point d’exclamation sur le lecteur ?

Quel Pc tu as ?
a+

jai fais ce que tu dis gohan et oui jai bien un point d’exclamation sur le lecteur. je voulais faire “desactiver” pour pouvoir le reactiver ensuite mis jai pas osé…voila…en attendant des nouvelles aides
et nn je n’ai pas de disque dedans…mais le lecteur s’ouvre et le pc le voit ds la liste materiel

Clique sur “désinstaller” puis redémarre le PC. Vista doit te réinstaller le lecteur tout seul au redémarrage…
Edité le 27/02/2008 à 14:03

Dac avec Sermax essai ça et dit nous si ton lecteur est présent a nouveau ou si le point d’exclamation est toujours là…

ben justemen je lai fais… mais le lecteur n’apparait toujours pas dans “ordinateur” et dans la liste materiel il est raparru exactement comme avant avec le ‘?’… et quand je fait propriétés du lecteur (la ou se trouve le point d’interrogation) il me met :“indows ne peut pas charger le pilote de périphérique de ce matériel. Ce pilote est peut-être endommagé ou absent. (Code 39)”

Essaie de le trouver sur le site du fabricant mais ces pilotes sont en général intégré à Windows… Ca te l’a fait d’un coup?

Et en faisant “mettre à jour le pilote”?
Edité le 27/02/2008 à 18:39

Verifie la connectique de ton lecteur, nappe, port IDE…

a+

j’ai tout verifié …jai meme tout rebranché mais rien a faire il n’apparait plus

Tu peux l’essayer dans une autre tour? Il est peut-être mort… :sweet:

Change de port IDE et/ou de nappe (nappe 80 Fils)

et regarde dans ton bios si les ports IDE sont Activés correctement

a+
Edité le 27/02/2008 à 19:01

As tu installé un logiciel de gravure juste avant que cela arrive ?
ou un autre logiciel qui pourrais en etre la cause indirectement.

Alors, je vous explique ce matin j’alume mon archos et je vois “Recovery (code 102)” et en dessous System is damaged. would you like to recover it ?"

puis j’ai trois solutions

1)No
2)Repair
3)Format Disk

alors jai tous essayer et a chaque fois sa marque “connect your device to your PC and install an update file”
donc je sais pas quoi faire pas du tout alors merci a tout ce qui reponderons a ce message

A mon avis, si tu n’a pas de données sensible sur le pc je ferais un “recovery total” du PC

rebbot sur le DVD recovery

a+