Forum Clubic

Pourquoi mon écran devient noir parfois, sans raison?

Bonjour,

Alors voilà comme indiqué dans le tire mon écran devient noir parfois, quand je met un film ( peu importe le format).

Pourriez-vous m’aider?

Merci d’avance,

Bien à vous.

Men0
Edité le 16/05/2008 à 15:35

C’est peut-être pas dû à ton écran mais éventuellement à ta carte vidéo.

Lorsqu’il devient noir, le voyant d’allumage reste-t-il vert (ou bleu, selon la couleur qu’il a quand ton écran est en fonctionnement) ? bien passe-t-il à l’orange (ou tout autre couleur indiquant sa mise en veille) ? Voir même, s’éteint-il ?

A vrai dire il ne devient noir uniquement que quand je lance un film, que ce soit en petit ou en grand format.

En petit ca passe bien quoi que parfois il devient noir aussi (mais je réussi quand meme a voir la majeure partie), mais à partir du moment ou je lance le mode plein écran, là c’est tout de suite l’obscurité, et de temps en temps une image apparait brièvement :frowning:

Quant à la lumière, je viens de vérifier, et elle ne change pas de couleur, elle reste bleue en continu.
Edité le 16/05/2008 à 15:00

Bonjour,

C’est peut-être un problème de drivers vidéos, Quelle est ta carte graphique ?

Hello,

Pour repdre à ta quest: Type de carte RADEON 9200 SE AGP (0x5964), compatible ATI Technologies Inc.

voici le lien pour télécharger les derniers drivers, essayes déjà ça…

ati.amd.com…

Merci … J v de ce pas macapuche :super:
Edité le 16/05/2008 à 15:32

Alors, c’est peut-être effectivement le driver en lui même, mais peut-être que c’est simplement un réglage du driver à modifier.

Une fois installé le driver que t’auras récupéré au lien filé par macapuche, si t’as toujours le problème, lance le Catalyst Control Center, et vérifie les réglages qui sont dans la branche Vidéo de l’arborescence.
Edité le 16/05/2008 à 15:48

Alors voila…J’ai installé le nouveau driver. J’ai essaye de lancer un film, ça a marché pdt un ptit moment sans ecrannoir mais j’ai ete trop vite content parce que ca a recommencé.

J’ai essayé d’aller dans le Catalyst COntrol Center, mais je ne trouve pas ce que tu me dis, la branche Vidéo de l’arbo.

C’est pas de la mauvaise volonté mais la jsais plus quoi faire snif

Alors, quand tu lances le Catalyst Control Center pour la 1ère fois, il te demande si tu veux le lancer en mode basique ou avancé. Il faut choisir avancé et confirmer que c’est bien ce que tu veux.

Une fois en mode avancé, sur la partie gauche de la fenêtre principale, il y aura une arborescence. Et il doit y avoir vers le bas de celle-ci une section Vidéo (le terme n’est peut-être pas celui là, mais c’est proche. le problème étant que je ne suis pas chez moi, et que c’est chez moi que j’ai une ATi…)

Si tu te positionnes sur cette section, tu feras apparaître tout plein de réglages.

Sinon, il est possible que ça vienne de ton logiciel de lecture vidéo. Qu’utilises-tu ?
Pas exemple chez moi, avec VLC, quand je suis en mode double-écran, si j’active certaines options, les vidéos ne s’affichent plus sur mon écran principal (la zone d’affichage de VLC affiche une surface unie grise), mais si je les transfert vers ma TV LCD (qui fait 2ème écran), elles s’affichent très bien. C’est très étrange mais c’est comme ça : je n’ai pas trouvé de palliatif à ce jour (ce qui n’est pas un problème, puisque je regarde mes vidéos sur la TV, de toutes façons).
Edité le 16/05/2008 à 17:38

Voilà, c’est réglé.

Je pensais que j’avais un problème comme toi avec le VLC, enfin jme disais ca pour me consoler, mais en fait non.
J’ai tout désinstallé (pilote ATI) et réinstallé le nouveau, et ca fonctionne nickel now, vidéo etc …

En tous cas MERCI BCP pour votre aide qui m’a été très précieuse!

Si je ne les avais pas eu je me serais arraché qqs cheveux jcrois lol

Bien à vous!

Les drivers !

J’avais vu juste !

A +

bonjour j’ai un probleme avec mon écran lcd ViewSonic VX2255vmb quand je regarde un film, l’ecran devient blanc et un coup il devient rose et le voyant reste vert. j’ai meme installer des ancien driver de ma carte graphique. rien y fait.

j’ai une geforce 8800 gt . je voudrais savoir ca vous ais déja arriver ?

que faire merci.
Edité le 18/05/2008 à 13:25

Bonjour,

Tu arrives à voir un peu du film ou ça le fait dès le début ?
C’est toujours avec le même film ?